i dont know what the problem is.,. HELP??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-01-2009, 08:13 PM   #1
Newb
 
Join Date: Sep 2009
Location: Casper, Wyoming (307)
Posts: 2
Angry i dont know what the problem is.,. HELP???

i just bought a 1991 jeep wrangler, 4.0 L, 6 cylinder.

it has new:
Fuel Pump
Fuel Filter
Plugs
wires
Coil
throttle position sensor
oxygen sensor
and auto idle moter

there is a slight oil flow in #1...
it wont idle, it dies when clutch is let out (orput in gear), there is some backfiring before it dies.

the code reads 33, which means an A/C problem according to the guys at auto zone. the only problem with that is that there is no A/C in it.. so i am kinda lost.

does anyone know what could be wrong with it?

Orrin is offline   Quote
Old 09-01-2009, 09:20 PM   #2
Jeeper
 
minderbinder3's Avatar
 
Join Date: Apr 2007
Location: East Texas
Posts: 273
Code 33 is just telling you that there is no relay switch/fuse in the power box under the hood for the A/C. This is 100% normal since you don't have A/C. The problem must lie somewhere else. Check your fuel pressure and Crank position sensor.

__________________
Respect is earned and Honor is given
2005 LJ 6-speed with 3" Zone & 33" BFG A/T's
minderbinder3 is offline   Quote
Old 09-01-2009, 09:50 PM   #3
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
ya, code 33 is nothing.

i'm concerned about oil in #1, how did you determine this? cuz that is a big problem. and backfiring could be an indication the timing is off.

are you sure the firing order is right, maybe backfiring is just bad misfiring. and i didn't see cap and rotor on the tune up list, those can't be ignored.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 09-02-2009, 11:21 PM   #4
Newb
 
Join Date: Sep 2009
Location: Casper, Wyoming (307)
Posts: 2
hey thanks ill check the cap and roter. and most deffinetly the firing timing. ill let you know if that works.
Orrin is offline   Quote
Reply

Tags
idle , problem , wrangler yj

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:29 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC