Look at wire MESS - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-11-2012, 10:23 AM   #1
jasjeep's Avatar
Join Date: Jan 2012
Posts: 15
Look at wire MESS

Good morning. Last night I posted on WF YJ with my issue. Titled
Please HELP !! Wire harness 88y

I just took 2 pics, hope someone can help.

I need to know how to connect all this back together?
Here are the colors
wire harness ======= L-rear tail light wires
blue ===================blue
brown w/green ===========brown w/green
solid brown ==============brown
tan ====================tan
grey w/blk ===============grey w/blk
orange ==================orange
blk w/white ==============blk w/white
pink ====================pink
blk w/yellow stripe ==========blk w/yellow stripe
solid white
white w/blk stripe

I tried connecting all the same colors and was left w/the whites.
The top bulb on the (L) tail lt stayed on the dirctional,stop and ect doesn't work

jasjeep is offline   Quote
Old 02-11-2012, 11:32 AM   #2
jefferyfghezzi's Avatar
Join Date: Jan 2011
Posts: 663
YOU have a mess. Black is suppose to be - or ground. It looks as if someone is using white as a ground also(do the blacks and whites connect to the body tub)? That is what the picture seems to show.

jefferyfghezzi is offline   Quote
Old 02-11-2012, 12:01 PM   #3
jasjeep's Avatar
Join Date: Jan 2012
Posts: 15
there was all so a plug for the hard top that was wired in and the solid white coming from that is grounded.. so disreguard white wires. So what else could it be?????

This all started when I took out speakers that were spliced and a high mount break lt that the spare tire goes on.
jasjeep is offline   Quote
Old 02-11-2012, 01:40 PM   #4
Aunt Flow's Avatar
Join Date: Jan 2012
Location: Northern California, where the girls are warm.
Posts: 491
Look at the right side wiring.
There are two kinds of people in this world...
Aunt Flow is offline   Quote
Old 02-11-2012, 06:15 PM   #5
jefferyfghezzi's Avatar
Join Date: Jan 2011
Posts: 663
Looks like you have wiring that aren't factory by the colorers. If you have a light on all the time you probably have the wiper park wire crossed. I'll send you a private message.
jefferyfghezzi is offline   Quote
Old 02-12-2012, 12:35 PM   #6
Timberwolf's Avatar
Join Date: Sep 2010
Posts: 879
from Chilton's wiring diagrams for an 88

solid blue - power to parking/marker lights
brown/green - backup lights
pink - cargo light in hardtop
yellow/black - left rear stop/turn
dark green/brown - right rear stop/turn
black/white - from door jamb switch

did it have a hardtop or extra speakers/sub in the back?

Timberwolf is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing New Stereo Amp and Subwoofer in Jeep JK Wrangler (PART 1) Los Angeles JK General Discussion Forum 25 07-07-2015 01:42 PM
Replaced the wire rope with 3/8" synthetic Jerry Bransford TJ General Discussion Forum 43 12-11-2013 11:46 AM
Auxillary Lighting Install Writeup erickpl General Jeep FAQ/Stickies 15 09-20-2013 10:28 AM
Bedliner fever gluestick JK General Discussion Forum 30 08-31-2013 09:11 AM
Auxilary Lighting Writeup erickpl TJ Tech Forum 2 01-06-2011 08:50 PM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:37 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC