Motor problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-08-2014, 08:01 PM   #1
Jeeper
 
Milo22-243's Avatar
 
Join Date: Mar 2014
Posts: 98
Motor problems

I thought I had a really bad lifter so I ran ATF through the oil and then changed oil and it still dropped pressure like used oil did all the way down to 20 lbs and so I said f it I'm tired of this clack. I tore the motor out in 3 hrs and spent 4 dismantling the motor and found I toasted a cam, hydraulic lifter were all stuck and 3 were concave on the bottom and spun a rod bearing. Here is some pics. I will post more pics of the build of the motor when I get that far. Lucked out all hard parts seem to be just fine it was just cam and bearings wore out at 140,000 miles
Attached Thumbnails
Click image for larger version

Name:	image-1791558275.jpg
Views:	51
Size:	147.2 KB
ID:	1186314   Click image for larger version

Name:	image-3425370115.jpg
Views:	47
Size:	140.4 KB
ID:	1186322  

Click image for larger version

Name:	image-2208778444.jpg
Views:	51
Size:	145.2 KB
ID:	1186330   Click image for larger version

Name:	image-3903138993.jpg
Views:	53
Size:	149.0 KB
ID:	1186338  

Click image for larger version

Name:	image-1009235289.jpg
Views:	49
Size:	171.8 KB
ID:	1186346   Click image for larger version

Name:	image-2941047066.jpg
Views:	49
Size:	159.6 KB
ID:	1186354  

Click image for larger version

Name:	image-3752521868.jpg
Views:	44
Size:	86.9 KB
ID:	1186386   Click image for larger version

Name:	image-3054025021.jpg
Views:	53
Size:	169.9 KB
ID:	1186402  

Click image for larger version

Name:	image-791636179.jpg
Views:	52
Size:	176.5 KB
ID:	1186410   Click image for larger version

Name:	image-3986640430.jpg
Views:	56
Size:	139.0 KB
ID:	1186418  

Click image for larger version

Name:	image-2143395840.jpg
Views:	69
Size:	123.6 KB
ID:	1186426  

Milo22-243 is offline   Quote
Old 06-11-2014, 09:48 PM   #2
Jeeper
 
Milo22-243's Avatar
 
Join Date: Mar 2014
Posts: 98
I found my motor has been gone through already and they did a shit job and already bored it 30 over so I have to go to 45 over... Doin it right and only once.

Milo22-243 is offline   Quote
Old 06-14-2014, 01:00 AM   #3
Jeeper
 
Join Date: Feb 2014
Location: New Mexico
Posts: 62
That FN sucks man but think of all the peaceful non stressful hours that you'll have putting her back together j/k but really at least you know it's gonna be right and shouldn't have to worry about it
killswitch505 is offline   Quote
Old 06-15-2014, 01:13 PM   #4
Jeeper
 
Milo22-243's Avatar
 
Join Date: Mar 2014
Posts: 98
Ya next 4 years I'll be in collage so I need a good running motor and it will be nice knowing exactly what I have in it
Milo22-243 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:23 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC