New guy here, and got an issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-27-2010, 08:59 PM   #1
Newb
 
Join Date: Mar 2010
Posts: 10
Cool New guy here, and got an issue

First of all, I am new on here, haven't even lurked much, lol. My wife kept talking about how much she missed her YJ, so we bought another one about a year back. Having never owned a Jeep myself, I really didn't know what all the fuss was about, but one trip with the top off...and I LOVE THIS THING.

It's a 94 YJ with about 185k, 4 banger 5 speed, no AC, just the basics.
So far, it's only had a couple of small issues, vacuum hoses, and radiator.

This latest one has me perplexed.
The previous owner had put what appears to be a towel to filter incoming air around the inlet tube, and it made it's way into the blower assy, and proceeded to muck things up. I have replaced the squirrel cage fan and blower motor, the fuse, and still no blower at any speed....

Any and all help is much appreciated.

wife's94 is offline   Quote
Old 03-27-2010, 09:05 PM   #2
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,475
Images: 5
Welcome.. Can't offer much help other than are you getting power to the motor, and is the switch working as it should?

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 03-27-2010, 09:33 PM   #3
Newb
 
Join Date: Mar 2010
Posts: 10
Thanks for the welcome! And I'm not sure about power to the switch. I haven't put a meter on it or even know how to remove it to get to the pins. I did test the motor before putting it in and know it works! I bought a Chilton manual, and wish I'd waited for a Haynes. I have a Haynes manual for my 95 Mustang Conv and it's better in my opinion.
wife's94 is offline   Quote
Old 03-27-2010, 10:17 PM   #4
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,742
Images: 4
Welcome to the forum.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 03-27-2010, 10:29 PM   #5
Newb
 
Join Date: Mar 2010
Posts: 10
Thanks for the welcome.
__________________
94 Wrangler YJ
95 Mustang V6 Convertible
04 Nissan Titan Crew Cab
wife's94 is offline   Quote
Old 03-27-2010, 10:30 PM   #6
Newb
 
Join Date: Mar 2010
Posts: 10
Bump for answers/suggestions???
__________________
94 Wrangler YJ
95 Mustang V6 Convertible
04 Nissan Titan Crew Cab
wife's94 is offline   Quote
Old 03-28-2010, 08:45 AM   #7
Newb
 
Join Date: Mar 2010
Posts: 10
morning bump. I really need some insight on this, and someone's got to have a clue or two....
__________________
94 Wrangler YJ
95 Mustang V6 Convertible
04 Nissan Titan Crew Cab
wife's94 is offline   Quote
Old 03-28-2010, 09:30 AM   #8
Jeeper
 
Join Date: Mar 2010
Location: Buffalo Grove, IL.
Posts: 248
I believe there's a second fuse under the hood. there's a box right in front of the battery. You may want to check that.

Is the heater control set to vent? With it sent to vent the power to the fan is cut off.
Snuffy115 is offline   Quote
Old 03-28-2010, 11:40 AM   #9
Newb
 
Join Date: Mar 2010
Posts: 10
Those huge fuses under the hood are where I will check next... didn't see one labeled for that, but it could be rolled in with another. I've tried all combination of settings, and nothing thus far, defrost, heat...no matter. It just won't operate.
__________________
94 Wrangler YJ
95 Mustang V6 Convertible
04 Nissan Titan Crew Cab
wife's94 is offline   Quote
Old 03-28-2010, 11:55 AM   #10
Newb
 
Join Date: Mar 2010
Posts: 10
Under hood fuse block is all good. So, no luck with that, but thanks for the idea.

Anyone else??? Is there a resistor pack or is it built into the switch? I dug up an old thread from about three years back, and it was for another model, but MAYBE??

I can't believe I'm the only one who has ever encountered this type of issue, lol...

__________________
94 Wrangler YJ
95 Mustang V6 Convertible
04 Nissan Titan Crew Cab
wife's94 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:23 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC