One Problem Gone, Here's Another One - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-06-2006, 08:55 AM   #1
Newb
 
Join Date: Feb 2006
Location: HALLAAR, ANTWERP,BELGIUM
Posts: 13
Exclamation One Problem Gone, Here's Another One

HEY GUYS

Nowmy oil problem is gone, I've found something else....
The exhaust outlet on the motorblock normally should have 2 bolts on the front, while mine has only one .... seems one has broken off... How much dammage could this do, and if it could, what's the cure for it? Take u drill and try to get it out, or leave it be?
Please help me (again )

thanx

Zorlac

ZORLAC is offline   Quote Quick Reply
Old 03-06-2006, 10:08 AM   #2
Jeeper
 
yjswampthing's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 226
Yeah, if the bolt is still in there, I would try some kind of redneck technique. Maybe use an old drill bit, drill it in, then take a pair of vise grips and try and back it out. Don't see that it would be an immediate problem, thought. Hell, it might even have locktite on it from the factory that will keep that shaft in there.
yjswampthing is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC