Pulling Problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-21-2007, 08:12 PM   #1
Jeeper
 
andok517's Avatar
 
Join Date: Jan 2007
Location: Mccomb, Mississippi
Posts: 73
Send a message via Yahoo to andok517
Question Pulling Problems

My 1993 wrangler pulls to the right after i engage into 4wd and give it gas. It feels as if its in a bind or something, like like something in the diff is in a bind. any suggestions?

__________________
1993 yj, 4.10s, hardtop
andok517 is offline   Quote Quick Reply
Old 01-21-2007, 08:17 PM   #2
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,875
Send a message via Yahoo to skeeter
Is this the same problem or something new?
Slight problem

__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 01-21-2007, 08:19 PM   #3
Jeeper
 
andok517's Avatar
 
Join Date: Jan 2007
Location: Mccomb, Mississippi
Posts: 73
Send a message via Yahoo to andok517
same problem man, been working on it all day. Replaced u=joints. No other options, need help bad???
__________________
1993 yj, 4.10s, hardtop
andok517 is offline   Quote Quick Reply
Old 01-21-2007, 08:24 PM   #4
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Okay re-read other post... sounds like its the vacum disconnect.. as stated put dump the two section shaft and put a one section in there. Or take appart the vacum diso and check it over.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 01-21-2007, 08:24 PM   #5
Jeeper
 
andok517's Avatar
 
Join Date: Jan 2007
Location: Mccomb, Mississippi
Posts: 73
Send a message via Yahoo to andok517
yes i did
__________________
1993 yj, 4.10s, hardtop
andok517 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 7 08-30-2014 07:36 AM
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 01:19 PM
Fuel injector cleaner caused major problems. NEED HELP!! dwilliams59 YJ Tech Forum 2 03-14-2008 11:52 PM
Problems in WV with fenders GoTopLes TJ General Discussion Forum 6 01-28-2006 07:26 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC