shes alive - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-09-2012, 08:41 PM   #1
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 270
Talking shes alive

well i know this has been a long and very drug out ordeal, but i finally get power to the fuel pump (kicking the tank none the less) and now she is running. but only on 3 cylinders. i replaced the spark plugs but i have a feeling one of them MAY be bad right out of the box. also the plug wires were bad out of the box too i believe, any ideas?

__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Old 07-09-2012, 08:46 PM   #2
Jeeper
 
CharTay's Avatar
 
Join Date: Jan 2012
Posts: 1,385
Quote:
Originally Posted by ddtt225
well i know this has been a long and very drug out ordeal, but i finally get power to the fuel pump (kicking the tank none the less) and now she is running. but only on 3 cylinders. i replaced the spark plugs but i have a feeling one of them MAY be bad right out of the box. also the plug wires were bad out of the box too i believe, any ideas?
Very unlikely but possible ... Chang cap?

CharTay is offline   Quote
Old 07-09-2012, 09:14 PM   #3
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 270
actually i did this, but im gonna see what it does with the old cap and rotor back on the rig
__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Old 07-09-2012, 09:16 PM   #4
Jeeper
 
CharTay's Avatar
 
Join Date: Jan 2012
Posts: 1,385
Sorry have to ask have u timed it ...
CharTay is offline   Quote
Old 07-09-2012, 09:19 PM   #5
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,859
Plug wires on the right spots? Don't laugh.......managed to muck up my firing order the very first time.
__________________
Fallen Angel...Former MOD
whiteyj is offline   Quote
Old 07-09-2012, 09:22 PM   #6
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 270
yes, they are all in the right place, its ok i made this mistake my very first time replacing the plug wires
__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Old 07-09-2012, 09:23 PM   #7
Jeeper
 
CharTay's Avatar
 
Join Date: Jan 2012
Posts: 1,385
Timing?
CharTay is offline   Quote
Old 07-09-2012, 09:26 PM   #8
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 270
that the only other thing it could be, but im 100% positive i didnt turn the rotor or the distrubtor in any way.
__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Old 07-09-2012, 09:27 PM   #9
Jeeper
 
CharTay's Avatar
 
Join Date: Jan 2012
Posts: 1,385
Quote:
Originally Posted by ddtt225
that the only other thing it could be, but im 100% positive i didnt turn the rotor or the distrubtor in any way.
Ya never know could run different with new plugs and wires
CharTay is offline   Quote
Old 07-09-2012, 09:30 PM   #10
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 270
i have new plugs in it, but im probably gonna take a trip to autozone right quick and get some more new plug wires

__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC