Signal and brake lights just quit working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-14-2010, 07:35 PM   #1
Newb
 
Join Date: Mar 2010
Posts: 3
Signal and brake lights just quit working

Hi Just replaced the front seats in my yj, and for some reason the signal and brake light just quit working!!!! WTH? checked all the obvious fuses, bulbs etc still nothing. just maybe someone has a idea!

fullboar01 is offline   Quote Quick Reply
Old 03-14-2010, 08:27 PM   #2
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
both of them? one of them?

__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote Quick Reply
Old 03-14-2010, 08:37 PM   #3
Jeeper

WF Supporting Member
 
derekshep's Avatar
 
Join Date: Feb 2010
Location: glasgow, ky
Posts: 454
only thing i can think of is maybe you hit the wires going to them somehow? othere than thats i'm lost
derekshep is offline   Quote Quick Reply
Old 03-14-2010, 09:06 PM   #4
Jeeper
 
Jaydogg25's Avatar
 
Join Date: Jun 2009
Location: Reynoldsburg, Ohio
Posts: 340
Send a message via AIM to Jaydogg25
what i like to do to make sure is use a test light and test every fuse, in every location. i have seen fuses look good but are not. make sure to have ign on to test fuses easier.

from that point if they all look good i would go to switch and test wires there. (break switch & parking light switch), now if it's turn signals then check relays for that.

cant say i have seen that issue from replacing a seat..though i have had to change my break switch several times on my 95.
__________________
95 YJ, 4" suspension lift, 32's, 2.5l 4 cyl (350 built and waiting to be installed in spring, along with ford 8.8 rear end)
Jaydogg25 is offline   Quote Quick Reply
Old 03-14-2010, 09:39 PM   #5
Jeeper
 
brent in az's Avatar
 
Join Date: Feb 2010
Location: Verde Valley, AZ
Posts: 421
After reading this twice I have to say as weird as it sounds that seat swap-out and absences of signals/taillights immediately after is prolly not a coincidence.

I've swapped seats out before. I've never noticed any auxiallry grounding wires or any electrical wires whatsoever in that part of the undercarriage. You were under the jeep, right?
brent in az is offline   Quote Quick Reply
Old 03-14-2010, 10:03 PM   #6
Jeeper
 
89YJislander's Avatar
 
Join Date: Jun 2009
Location: middle Ga.
Posts: 131
When i had some eletric problems i just replaced the ground wire, just a sugestain
89YJislander is offline   Quote Quick Reply
Old 03-14-2010, 10:58 PM   #7
Newb
 
Join Date: Mar 2010
Posts: 3
thanks i will try its all just a bit weird

fullboar01 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with brake lights Regin TJ Tech Forum 7 05-21-2010 10:40 AM
Ugh Clicking Turn Signal! burton160w TJ Tech Forum 3 04-06-2010 05:53 PM
Turn Signal Grounding issue? MrMiyagi TJ Tech Forum 1 09-15-2009 05:26 PM
i am stumped please help 03wrangler TJ Tech Forum 22 03-13-2008 01:06 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC