Temp ups and downs - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2012, 08:18 PM   #1
Jeeper
 
Join Date: Dec 2011
Location: Southeast Oklahoma
Posts: 94
Temp ups and downs

Late last week noticed a small bit off coolant the color of chocolate under the jeep toward the front. Checked the coolant it was low but extremely brown. Bought flush and antifreeze. Before I can change it the leak is bad. The radiator was leaking at the top so replaced it. The water pump and the thermostat gasket was leaking so replaced it. Now the temp is going up to just under the 210 mark then dropping down a little below 180 constantly. I have never had that much flucuation before and the old stat only had +-5 before the fix. Does it sound like a bad thermostat.

__________________
Get into the fight or get out of the way.
Jpnhunter is offline   Quote Quick Reply
Old 02-14-2012, 08:20 PM   #2
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
nope....that sounds just right....t'stat, water pump, and fan clutch are all doing their thing correctly...be proud!!...

jfbilbro is offline   Quote Quick Reply
Old 02-14-2012, 08:24 PM   #3
Jeeper
 
darkproximity's Avatar
 
Join Date: Feb 2011
Location: Not Spokane, WA
Posts: 12,000
Your gauge is not fed the temp from the thermostat housing, its actually reading the temp in the head, on the drivers side near the firewall.

Sounds like you just have some air in the system that will need to work itself out. But the fact that your coolant was brown seems odd.. keep checking it over the next few weeks, also check your oil, see if any coolant is getting in there. You'll see a mocha colored substance on the dipstick or the oil cap.
__________________
Apache chief, e ne chuk!
darkproximity is offline   Quote Quick Reply
Old 02-14-2012, 08:50 PM   #4
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
Quote:
Originally Posted by darkproximity View Post
Your gauge is not fed the temp from the thermostat housing, its actually reading the temp in the head, on the drivers side near the firewall.

Sounds like you just have some air in the system that will need to work itself out. But the fact that your coolant was brown seems odd.. keep checking it over the next few weeks, also check your oil, see if any coolant is getting in there. You'll see a mocha colored substance on the dipstick or the oil cap.
correct...the single wire sending unit...but it sounds like the t'stat is opening when it should and the fan clutch engaging when it should.....mine behaves exactly the same and it's been drained, flushed, burped, and bled.....BUT it doesn't have any brown color and that IS odd...and could just be crud accumlated in the old radiator....
jfbilbro is offline   Quote Quick Reply
Old 02-14-2012, 08:51 PM   #5
Jeeper
 
Join Date: Dec 2011
Location: Southeast Oklahoma
Posts: 94
Will do on the checking. The coolant was really old and nasty and had no sign of oil in it, just rust and crud. The air thing was mentioned by my brother so I hope it irons out. I want to try Disney Oklahoma this weekend with some new friends from OKC.
__________________
Get into the fight or get out of the way.
Jpnhunter is offline   Quote Quick Reply
Old 02-14-2012, 08:54 PM   #6
Jeeper
 
darkproximity's Avatar
 
Join Date: Feb 2011
Location: Not Spokane, WA
Posts: 12,000
the fan is always running, the clutch is only there so when you start up it allows the belt to move without directly spinning up the fan.. the fan eventually catches up and runs constantly with the engine
__________________
Apache chief, e ne chuk!
darkproximity is offline   Quote Quick Reply
Old 02-15-2012, 04:29 PM   #7
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
the fan clutch is also thermo-activated....meaning the higher the temperature, the faster the clutch allows the fan to spin......thereby reducing the heat in the coolant........
jfbilbro is offline   Quote Quick Reply
Old 02-17-2012, 06:47 AM   #8
Jeeper
 
Join Date: Dec 2011
Location: Southeast Oklahoma
Posts: 94
Thermo stat is jacked guys . Going from 210 back to 150 or 160 in seconds. just up and down constantly. Pressuring up and spraying coolant. Getting a new one throwed in today. Hope that is the problem other than it being possessed.
__________________
Get into the fight or get out of the way.
Jpnhunter is offline   Quote Quick Reply
Old 02-20-2012, 07:52 PM   #9
Jeeper
 
Join Date: Dec 2011
Location: Southeast Oklahoma
Posts: 94
Had the thermostat replaced again and it still flucuated back and forth between 160 and 210. Up slowly and then rapidly back down. Just when I'm ready to get a Prius I took it climbing and mudding yesterday. About 3hrs into the run I noticed the fluctuation was lessening and it finally settled where 195 should be and has stayed that way after driving it for 110 miles today offroad and hiway. I guess it may have been air in the system or something.

__________________
Get into the fight or get out of the way.
Jpnhunter is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who's drove a 2012 with 3.21 gears and 315/70r17 duratracs Dsmooth292 JK General Discussion Forum 44 09-08-2012 10:56 PM
SC: 2012 jk oem f&r bumpers w/ hooks and fogs, bn! Gutch Classifieds Archive 7 03-22-2012 08:25 AM
Arctic Before and After carwashman JK General Discussion Forum 60 02-23-2012 09:54 AM
Trouble separating engine and transmission QADaemon TJ General Discussion Forum 20 02-19-2012 05:03 PM
Tj dana 30 parts and stock driveshafts phdsk8 Classifieds Archive 0 02-14-2012 03:29 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:50 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC