...too easy???... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-09-2010, 04:13 PM   #1
prm
Newb
 
prm's Avatar
 
Join Date: Apr 2010
Posts: 4
...too easy???...

ok here's the cliff notes version - 2-3 weeks, '90 jeep wrangler's been cuttin' out, backfiring, sputtering, stopping - but restarting...this am - did all of that above before i even got out of the neighborhood - died (before i got on the main road - whew) - would crank & not start - start & not stay started (very rough)...anyway - parked it & caught a ride to work - went back added gas (because it was low but NOT empty) - got it to start (still very rough running) - stopped 2x but got it home...removed the throttle body cover & it was black inside - previous experience told me it isn't black - sprayed cleaner wiped it out & sprayed again - started the jeep & it ran idled just fine - haven't taken it around the block yet - but no way it could be that easy - i can only fix stuff if it has a giant "on/off" switch - on off...so what do you think???...thanks,
prm...

prm is offline   Quote Quick Reply
Old 04-09-2010, 04:56 PM   #2
Jeeper
 
Schmo's Avatar
 
Join Date: Jul 2007
Location: SoCal
Posts: 1,586
If the build up was enough to keep the flapper from opening and closing properly, I would think it could cause the issues. One way to find out!!!

__________________
Bite the hand that feeds you . . . you've had more than enough to eat already.
Schmo is offline   Quote Quick Reply
Old 04-09-2010, 05:42 PM   #3
prm
Newb
 
prm's Avatar
 
Join Date: Apr 2010
Posts: 4
...nope...

Schmo - yep you were correct my friend - i did the one thing i needed to do - drove it down the street w/ same stuff - only difference is i was able to start it again & get enough momentum to get back to the driveway before it stopped again...did note palpable & audible "clicking" @ the gas pedal when it shuts off -(x4 or 5 times if it matters)...hmmm...
prm...
prm is offline   Quote Quick Reply
Old 04-09-2010, 11:42 PM   #4
Jeeper
 
Join Date: Mar 2010
Location: Buffalo Grove, IL.
Posts: 248
How many miles on it?
Could be the timing chain slipped a tooth.
Snuffy115 is offline   Quote Quick Reply
Old 04-10-2010, 10:40 AM   #5
Jeeper
 
Frenchie's Avatar
 
Join Date: Feb 2009
Location: Dayton
Posts: 57
Send a message via AIM to Frenchie Send a message via MSN to Frenchie Send a message via Yahoo to Frenchie
seaform down the throttle body and in the tank
Frenchie is offline   Quote Quick Reply
Old 04-10-2010, 11:37 AM   #6
Jeeper
 
jeeps&comics's Avatar
 
Join Date: Jun 2007
Location: Washington, DC
Posts: 925
Send a message via AIM to jeeps&comics
also check the idle air controller, mine was acting up, replaced that, fixed the problems..
__________________
1994 Jeep YJ SE
6 cyl. 4.0 HO
jeeps&comics is offline   Quote Quick Reply
Old 04-10-2010, 11:46 AM   #7
prm
Newb
 
prm's Avatar
 
Join Date: Apr 2010
Posts: 4
here's something...

i can start it & let it idle & it's just fine - but if i try to drive it - it does the same thing - looking into those other suggestions today - thanks guys,
prm...
prm is offline   Quote Quick Reply
Old 04-10-2010, 12:45 PM   #8
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,202
Images: 18
Tps
__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 04-11-2010, 02:38 PM   #9
Jeeper
 
Join Date: Jan 2009
Location: Factoryville, PA
Posts: 383
With it idling, try to rev it a little. Mine had a similar problem that was getting more and more frequent, and it would idle fine but if I rev'd it around 2K it would start choking out and eventually die. I replaced my MAP sensor and haven't had a problem since.
Pylonpounder is offline   Quote Quick Reply
Old 04-11-2010, 02:42 PM   #10
MOz
Jeeper
 
MOz's Avatar
 
Join Date: Apr 2007
Location: Poconos
Posts: 2,484
Have you cleaned out the IAC valve?

__________________


It ain't no fun unless you get some of it on you.
MOz is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cheap and Easy Stereo Install kirkf Communications and Electronics 0 08-24-2009 09:43 AM
Shifty Powers, Easy Company... tiny terror Off-Topic 5 07-17-2009 09:46 AM
easy access foxinthemudd TJ General Discussion Forum 7 05-06-2007 03:32 PM
Fast and easy way... JeepGuyLJ TJ General Discussion Forum 22 04-24-2007 11:50 AM
easy question RatherBNarizona TJ General Discussion Forum 9 02-05-2007 03:52 PM



» Featured Product

All times are GMT -5. The time now is 09:44 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC