Tossed on some 33's, and dick cepek wheels! Now time to work out the bugs! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-25-2011, 03:01 PM   #1
Jeeper
 
Join Date: Aug 2011
Location: Eden, ny
Posts: 23
Tossed on some 33's, and dick cepek wheels! Now time to work out the bugs!

Hello everyone,
I just picked up some 33x12.50r15 procomp xterrians on 15x10 dick cepek wheels. 1 tire is fairly worn down and the other 3 have 6 to 8/32" left. Now I bought the yj with p235/75r15 on it so When I slapped the 33's on, I couldn't believe how great it looked! So now for the bugs. When I take off in 1st and accelerate I get a vibration felt throughout the jeep. Can it possibly be a mount, or u-joint? It doesn't do it anyother time but when I take off in 1st. Any ideas on whats wrong?? Enjoy the pics. Im registering it tomorrow, and still plan to make a front bumper, repaint the rear bumper, replace the front fenders, replace the front seats, do some body tub work, and anything else that my almost empty wallet will let me do to it.
Attached Thumbnails
Click image for larger version

Name:	jeep driverside.jpg
Views:	71
Size:	220.7 KB
ID:	64714   Click image for larger version

Name:	front jeep.jpg
Views:	61
Size:	96.5 KB
ID:	64717  

Attached Images
 

fonz3482 is offline   Quote Quick Reply
Old 08-25-2011, 04:19 PM   #2
Jeeper
 
Gama26b's Avatar
 
Join Date: Jul 2011
Location: Highland, CA
Posts: 37
Are u replacing the fender flares cuz I need some

__________________
AKA ELMO
Gama26b is offline   Quote Quick Reply
Old 08-25-2011, 05:17 PM   #3
Jeeper
 
draarong2004's Avatar
 
Join Date: May 2011
Posts: 499
my best guess is a motor or trans mount going....i've got the same issue sometimes and i know mine need to replaced, one of them is missing chunks thanks to a day of wheeling(dry rotted)
draarong2004 is offline   Quote Quick Reply
Old 08-25-2011, 06:52 PM   #4
Jeeper
 
banks316's Avatar
 
Join Date: Apr 2011
Location: Longview, WA
Posts: 2,089
First off was the vibration there before you put the new to you tires on?
__________________
93 YJ I6 5spd
My YJ Build +1.5 inch SOA ,37 12.50 15R Swamper M16's, 5.22:1/2.97:1 Stak Tcase with 92 Crawl Ratio--------SOLD...
banks316 is offline   Quote Quick Reply
Old 08-25-2011, 09:20 PM   #5
Jeeper
 
Join Date: Aug 2011
Location: Eden, ny
Posts: 23
Yea the vibration was there before the I put the 33's on also. I'm registering it tomorrow so I can actually drive it further than a few hundred feet. The u-joints are not loose so Im thinking one maybe rusted or siezed. I know if a u-joint is siezed up you will feel a vibration under load. So Im gonna take it for alittle ride and investigate more. Im not sure what my plans are for my fender flares, But if i do remove or replace them I'll keep you in mind Gama26b.
fonz3482 is offline   Quote Quick Reply
Old 08-25-2011, 09:26 PM   #6
Jeeper
 
bluesmokey's Avatar
 
Join Date: Aug 2011
Location: South Jersey
Posts: 232
The problem with the shaking and vibrations is caused by the square headlights.... jk looks good man! You could just need an alignment.
bluesmokey is offline   Quote Quick Reply
Old 08-25-2011, 10:06 PM   #7
Jeeper
 
Gama26b's Avatar
 
Join Date: Jul 2011
Location: Highland, CA
Posts: 37
Quote:
Originally Posted by fonz3482
Yea the vibration was there before the I put the 33's on also. I'm registering it tomorrow so I can actually drive it further than a few hundred feet. The u-joints are not loose so Im thinking one maybe rusted or siezed. I know if a u-joint is siezed up you will feel a vibration under load. So Im gonna take it for alittle ride and investigate more. Im not sure what my plans are for my fender flares, But if i do remove or replace them I'll keep you in mind Gama26b.
Thank u please do

__________________
AKA ELMO
Gama26b is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC