Unused plugs under the hood? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2008, 06:08 PM   #1
Jeeper
 
Join Date: Mar 2008
Posts: 63
Send a message via AIM to snowmanzz13
Unused plugs under the hood?

well, to start i opened the hood to see why i have no horn and noticed 2 plugs that were not pluged into anything and just dangling there. Does any one know what they are? btw 91 YJ









and also, back to my horn problem, any one have any ideas? I pulled the plug and put in a test light to see if i had any power going to the horn when pressed but nothing, i was thinking fuse but i looked at the diagram on the box and i'm not sure what it would be under and didn't feel like pulling all of the fuses to check and see

snowmanzz13 is offline   Quote Quick Reply
Old 03-12-2008, 08:47 PM   #2
Jeeper
 
Join Date: Feb 2008
Location: Jacksonville, FL
Posts: 70
Send a message via AIM to HighTechRedneck Send a message via Yahoo to HighTechRedneck
I'm not sure about the connectors, but as for your horn issue I might have something that will help. On my Jeep at first the horn didn't work, but the tech that I bought it from said it works every little bit. So when I tore the steering column apart to do a turn signal switch I noticed the connection was bad that the little plate was all rusted. I took the little plate and cleaned it all up with the wire wheel and when I started re-installing everything and since I cleaned all the rust off it had a clean surface and now when I press the horn down against the tabs/wires is has a clean surface and the horn sounds. Maybe someone else will chime in and help, but this is my situation I had with my horn that may be able to help out some.

Remember everything has to have a power source and a ground for it to work. Find the power source and start there and work your way through the circuit.

__________________
01' Chevy Silverado 1500 Z-71
35" SSR Radials, 6" Pro-Comp Lift, etc...

95' Jeep Wrangler 4x4 (SOLD)
32" All-Terrains & 3" Body Lift

04' Polaris Sportsman 500 HO 4x4
27" Mudzillas, 2" Lift, etc...
HighTechRedneck is offline   Quote Quick Reply
Old 03-13-2008, 12:31 AM   #3
Jeeper
 
Join Date: Jul 2006
Posts: 15
Not sure about the larger one but the little one looks like it may be for the ac compressor.
jeepjason is offline   Quote Quick Reply
Old 03-13-2008, 12:08 PM   #4
Genius!

WF Supporting Member
::WF Moderator::
 
Coyote_94YJ's Avatar
 
Join Date: Feb 2008
Location: Germany
Posts: 20,888
Send a message via ICQ to Coyote_94YJ Send a message via Yahoo to Coyote_94YJ
I'm 99.9999% certain that the 6 pin connector sitting there is your OBD1 connector. It is used for scanning your ECU for codes and other diagnostic stuff.

The other 2 pin connector I have no idea. Probably was for an option that wasn't installed on your specific jeep. The AC compressor would have only 1 wire going to it to trigger the clutch.


Chris
Coyote_94YJ is offline   Quote Quick Reply
Old 03-13-2008, 09:43 PM   #5
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
Quote:
Originally Posted by coyote_94yj View Post
I'm 99.9999% certain that the 6 pin connector sitting there is your OBD1 connector. It is used for scanning your ECU for codes and other diagnostic stuff.

The other 2 pin connector I have no idea. Probably was for an option that wasn't installed on your specific jeep. The AC compressor would have only 1 wire going to it to trigger the clutch.


Chris
that is your obd1 connector.
as for your horn, you always gotta start at the basics, the fuses, since you said no power going to horn when button is pushed.
i agree with hightechredneck, all you need is power supplied, and a clean ground to make contact when you push horn.
good luck
jpdocdave is offline   Quote Quick Reply
Old 03-13-2008, 09:45 PM   #6
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
problems inside column, where horn contacts are, is common problem
jpdocdave is offline   Quote Quick Reply
Old 03-16-2008, 12:35 AM   #7
Jeeper
 
Felsengleiskette's Avatar
 
Join Date: Sep 2005
Location: Detroit,Michigan
Posts: 600
most likely not, but is that connector @ the fire wall the timing advance?

__________________
mine: 95' YJ-4"lift (Skyjacker) 2" body lift. chevy 350/th400/np241 swap. herculined interior, boat drain plugs for floor. TJ hood. 33" MTR. Up next: bigger axles.
Felsengleiskette is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hood latches erickpl TJ Tech Forum 4 10-15-2008 08:46 AM
Daystar's new JK Hood Wrangler 1BLKJP JK General Discussion Forum 10 06-20-2008 10:26 AM
Dealer damaged my Hood!!! labwagn JK General Discussion Forum 11 08-27-2007 09:11 PM
Custom Highhood and 3.5" Fender Raise affende TJ Pics Forum 6 04-12-2007 10:35 AM
locking hood latches Moab Man TJ General Discussion Forum 5 01-15-2007 02:21 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC