What I did to my YJ today - Page 285 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-19-2013, 11:37 AM   #8521
Jeeper
 
Phik's Avatar
 
Join Date: Nov 2012
Location: Safford, AZ
Posts: 25
Quote:
Originally Posted by zombiechief View Post
So I put on my mad scientist goggles again this weekend and here's what I came up with....

Ya know how everyone hates seeing all the wires hanging down from under the dash? I'm one of em too and decided to do something about it so I grabbed a tape measure, a pencil, a jig saw and some sheet metal and went to town.

This is what I came up with...

This pic is bottom side up, so it's actually sitting backwards from how it mounts in.


Initial test fit.


Final fitment with under-dash light and power point mounted. I have not painted it yet, it just happened to be the right color to match my interior.


I also decided it was time to move my radios into my console to get them out of the weather and to be able to secure them better. I had to leave for a concert yesterday so I just threw some stuff back in the console to get it out of the way. I'll get it all cleaned up and get some good pics for a decent write-up later.




This is my home-built power distribution block. More detailed pics in the write-up later as well.
What size ammo can is that? It looks very similar to the one i have, but when I put it in.to fit it, it seemed too tall and wasn't able to shift efficiently. Do you have this problem?

__________________
I Plead the 2nd
Phik is offline   Quote Quick Reply
Old 09-19-2013, 03:44 PM   #8522
Jeeper
 
Rlsteph's Avatar
 
Join Date: Sep 2012
Posts: 37
I put a new soft top on. When I bought the jeep last fall it still had the OEM in it. It was had mold all over it and some of the windows didn't work. New one is quite and looks good.

Rlsteph is offline   Quote Quick Reply
Old 09-19-2013, 05:07 PM   #8523
Jeeper
 
wickedyj's Avatar
 
Join Date: Aug 2013
Location: Beaver Dams NY
Posts: 90
Images: 2
filled it up after class this morning. then after it cooled down i tied the exhaust to the frame rail to keep it from rubbing anymore on the front drive shaft
__________________
93 yj 4 anger squirrels 5spd bone stock till i have funding
wickedyj is offline   Quote Quick Reply
Old 09-19-2013, 09:27 PM   #8524
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by Phik View Post

What size ammo can is that? It looks very similar to the one i have, but when I put it in.to fit it, it seemed too tall and wasn't able to shift efficiently. Do you have this problem?
Looks like 50cal
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 09-19-2013, 10:47 PM   #8525
Supporting Member

WF Supporting Member
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,888
Got a new three row radiator in place, as well as some protection for it. Still need to install the shroud and fill it. No more electric fans for me.
__________________
I'M FLEXY AND I KNOW IT

95 YJ, 2.5 AX15 conversion, 4.0 TB, SOA +1.5", 33" DC Crusher Tires, 8.8 Rear w/welded tubes + LSD, Spartan Locker HP30 Front w/solid axle swap, Rocky Road OTT kit, Safari Snorkel, Warn VR8000 Winch, Smittybuilt front Bumper, JKS Disconnects, AA SYE, Teraflex Shock Bar in Rear, 1/2" Boomerang Shackles, RE Add a Leafs, Homebrew Traction Bar, Monstalined in&out, LED Tail lights, 1700 Watt Stereo
OverkillYJ is offline   Quote Quick Reply
Old 09-19-2013, 11:29 PM   #8526
Jeeper
 
dokrob's Avatar
 
Join Date: Aug 2013
Posts: 31
New shocks! The old ones were only circa 1993. I was amazed at how easily they came out. Can't wait to drive her tomorrow.
dokrob is offline   Quote Quick Reply
Old 09-20-2013, 11:25 AM   #8527
Jeeper
 
cwalker84's Avatar
 
Join Date: Oct 2012
Location: Vancouver, WA
Posts: 59
YES! Cant wait to get the ol Jeep out on the trails!
cwalker84 is offline   Quote Quick Reply
Old 09-20-2013, 12:53 PM   #8528
Jeeper
 
Fabrokoner's Avatar
 
Join Date: Apr 2013
Location: Plymouth, CT
Posts: 347
New Engo 10,000 lb winch on the front bumper...

Click image for larger version

Name:	image-862875592.jpg
Views:	71
Size:	171.9 KB
ID:	363625



Click image for larger version

Name:	image-4282728361.jpg
Views:	75
Size:	140.0 KB
ID:	363617
Fabrokoner is offline   Quote Quick Reply
Old 09-20-2013, 02:52 PM   #8529
Jeeper
 
TigWizard's Avatar
 
Join Date: Sep 2013
Location: S.W. Ohio
Posts: 453
Got a couple cans of blaster and brake cleaner. If all goes as planned, I'll be doing shocks all around and rear brakes this weekend.
__________________
91 2.5 5 spd
Stock, for now
216,000 miles
A work in progress
TigWizard is offline   Quote Quick Reply
Old 09-20-2013, 03:55 PM   #8530
Jeeper
 
TigWizard's Avatar
 
Join Date: Sep 2013
Location: S.W. Ohio
Posts: 453
Quote:
Originally Posted by TigWizard View Post
Nothing big, but pulled the gauge panel and cleaned the circuit board contacts. Now all the lights work (plan to upgrade to leds soon), but oil and voltage stil not working. Il pick p an oil sender today and try that. If the sender is dead, would that render the gauge totally inoperable (gauge does nothing when keyed or started)? Now to figure out what the deal is with the volt gauge (get 13+ across battery terminals at idle, and around 14 when revving). I also got that silly shift light working. I know it's useless, but I'm trying to everything working, even the silly stuff.
I replaced the oil sending unit. Gauge still does not work. I know the oil pressure is ok, the engine barely makes a peep when running, just the sound of the fan and belt. No clicking, tapping, knocking. Less than 30k on the engine rebuild. I cleaned the circuit board and terminal pins, the harness connectors (battery was disconnected), made sure the springy contacts on the plug are making good contact with socket. Got all the gauge light working. Also have a dead voltage gauge. Neither gauge do anything when keyed on or engine started. Any chance these two gauges are fuse desperately from the rest of the gauges? I'm stumped, even after reading as many threads/posts about gauge issues I could find on this forum.
__________________
91 2.5 5 spd
Stock, for now
216,000 miles
A work in progress
TigWizard is offline   Quote Quick Reply
Old 09-20-2013, 05:55 PM   #8531
Jeeper
 
truittsosebee's Avatar
 
Join Date: Sep 2013
Location: Canton, GA
Posts: 67
Well, today I finished my camo wrap and installed 2" wheel spacers. Yesterday it was a new alternator. Last week I installed a 4" rough country lift kit, new wheels and BFG 32x10.50s. I think I'm done for a while.
Attached Thumbnails
Click image for larger version

Name:	image-1329979791.jpg
Views:	63
Size:	215.7 KB
ID:	364153  
__________________
1993 YJ 2.5L 5 speed
4" RC Suspension Lift
BF Goodrich AT 32x11.50s on factory TJ Wheels
TeraFlex Shackles
2" Wheel Spacers
truittsosebee is offline   Quote Quick Reply
Old 09-20-2013, 08:53 PM   #8532
Jeeper
 
Keymo's Avatar
 
Join Date: Jun 2012
Posts: 10,966
Sheared the head off of a pitman arm puller trying to get the pitman arm off of the Durango box... almost done with the swap... and almost in time for the jeep show and swap meet... guess ill have to drive the j-truck tomorrow...
__________________
"The only true wisdom is in knowing you know nothing."
Keymo is offline   Quote Quick Reply
Old 09-21-2013, 06:11 AM   #8533
Jeeper
 
Bubbas94yj's Avatar
 
Join Date: Aug 2012
Location: ohio
Posts: 8,035
Quote:
Originally Posted by Keymo View Post
Sheared the head off of a pitman arm puller trying to get the pitman arm off of the Durango box... almost done with the swap... and almost in time for the jeep show and swap meet... guess ill have to drive the j-truck tomorrow...
What's up Keymo, haven't seen you around in a while
__________________
Hick life
Bubbas94yj is offline   Quote Quick Reply
Old 09-21-2013, 09:59 AM   #8534
Jeeper
 
Fabrokoner's Avatar
 
Join Date: Apr 2013
Location: Plymouth, CT
Posts: 347
New oil pan gasket and rear main seal. Found a bunch of timing gear teeth in the oil pan and the pump pick up. Guess what the next project is??
Fabrokoner is offline   Quote Quick Reply
Old 09-21-2013, 10:29 AM   #8535
Jeeper
 
TigWizard's Avatar
 
Join Date: Sep 2013
Location: S.W. Ohio
Posts: 453
Finally got the gauges working! Took the panel out again, checked the gauges in question with a battery. They worked. I took a closer look at the circuit board and found a small break. I jumped the break with a piece of wire and reinstalled. Reattached battery and what do you know, they all worked. Oil pressure reads about 55-60 and voltage read just a tick over 14 volts. I know the accuracy is suspect in theses gauges, I just happy they are working. Next up, shocks this afternoon, rear brakes tomorrow.
__________________
91 2.5 5 spd
Stock, for now
216,000 miles
A work in progress
TigWizard is offline   Quote Quick Reply
Old 09-21-2013, 11:23 AM   #8536
Jeeper
 
LinuxLostBoy's Avatar
 
Join Date: Aug 2013
Location: Huntsville, AL
Posts: 16
Today I replaced the old, worn out 8000lb wench with a new Warn 10000lb Zeon 10S.

Before and after.
Attached Thumbnails
Click image for larger version

Name:	image-2019594659.jpg
Views:	48
Size:	194.6 KB
ID:	365705   Click image for larger version

Name:	image-78135001.jpg
Views:	52
Size:	162.5 KB
ID:	365713  

LinuxLostBoy is offline   Quote Quick Reply
Old 09-21-2013, 03:44 PM   #8537
Jeeper
 
TigWizard's Avatar
 
Join Date: Sep 2013
Location: S.W. Ohio
Posts: 453
Got the shocks done. Front fought me a bit, had to cut one top bolt, and replace lowers. Rears were pretty easy.
I think the old shocks were past their prime. Ride is much better, and now sits a full 1 inch higher at the rockers. Went from 18 to 19 with the new shocks.
__________________
91 2.5 5 spd
Stock, for now
216,000 miles
A work in progress
TigWizard is offline   Quote Quick Reply
Old 09-21-2013, 05:11 PM   #8538
Jeeper
 
94 Sahara Ga's Avatar
 
Join Date: Aug 2013
Location: Gainesville,Ga
Posts: 95
Quote:
Originally Posted by LinuxLostBoy View Post
Today I replaced the old, worn out 8000lb wench with a new Warn 10000lb Zeon 10S. Before and after.
What are you doing with the old one. One of the studs where my remote plugs into mine broke so I'm looking for the socket that mounts on the winch for the remote.
__________________
Shawn 1994 Sahara 4.0 5 speed 33 MTZ's,GTE front bumper, DIY rocker guards with steps, Ramsey pro9000, 4:10s,e-locker in rear,3" body,3" skyjacker lift,flowmaster super 44
Soon to come= Rear bumper w/ tire swing
94 Sahara Ga is offline   Quote Quick Reply
Old 09-21-2013, 05:40 PM   #8539
Jeeper
 
Gory175's Avatar
 
Join Date: Sep 2013
Posts: 24
Washed and waxed changed oil and coolant. Replacing starter and o2 sensor later this week
Gory175 is offline   Quote Quick Reply
Old 09-21-2013, 06:23 PM   #8540
Jeeper
 
94 Sahara Ga's Avatar
 
Join Date: Aug 2013
Location: Gainesville,Ga
Posts: 95
Put bolts in the bottom of my front bumper I noticed were missing. Pulled the hard top off replaced the foam gasket between the top and the body. Also put new bolts in when I put it back on. Also replaced the gauge lights and heater controls with led's.
__________________
Shawn 1994 Sahara 4.0 5 speed 33 MTZ's,GTE front bumper, DIY rocker guards with steps, Ramsey pro9000, 4:10s,e-locker in rear,3" body,3" skyjacker lift,flowmaster super 44
Soon to come= Rear bumper w/ tire swing
94 Sahara Ga is offline   Quote Quick Reply
Old 09-21-2013, 07:59 PM   #8541
Jeeper
 
LinuxLostBoy's Avatar
 
Join Date: Aug 2013
Location: Huntsville, AL
Posts: 16
Quote:
Originally Posted by 94 Sahara Ga View Post
What are you doing with the old one. One of the studs where my remote plugs into mine broke so I'm looking for the socket that mounts on the winch for the remote.
I'm going to list it on CL, but if it doesn't sell soon, it's yours.
LinuxLostBoy is offline   Quote Quick Reply
Old 09-21-2013, 08:28 PM   #8542
Jeeper
 
Keymo's Avatar
 
Join Date: Jun 2012
Posts: 10,966
Went to the Iowa jeep show and swap meet (with my j-truck ) and then came home and FINALLY completed my Durango steering swap... only to find the box ISN'T leak free like they said it was.. went to the parts store and grabbed a seal kit for it - though it appears I only need to replace the bottom seal.. hopefully...

Two broken ratchet heads, a snapped ratchet neck, cracked socket and two broken pullers so far on this project...
__________________
"The only true wisdom is in knowing you know nothing."
Keymo is offline   Quote Quick Reply
Old 09-21-2013, 11:53 PM   #8543
Jeeper
 
YJzehe's Avatar
 
Join Date: Mar 2012
Posts: 23
Filled up 1/4 tank, got 20.75 mpg
YJzehe is offline   Quote Quick Reply
Old 09-22-2013, 09:36 AM   #8544
Jeeper
 
Finn Sizzle's Avatar
 
Join Date: May 2012
Location: Temecula, Ca.
Posts: 961
Quote:
Originally Posted by YJzehe View Post
Filled up 1/4 tank, got 20.75 mpg
Liar! .....I'm lucky if I get double digit MPG
__________________
2013 10th Anniversary Rubicon (RockTrooper)
1995 Jeep Wrangler 4.0 (Mini Hulk)
My Jeep Build site
Finn Sizzle is offline   Quote Quick Reply
Old 09-22-2013, 11:52 AM   #8545
Jeeper
 
Gory175's Avatar
 
Join Date: Sep 2013
Posts: 24
Quote:
Originally Posted by Finn Sizzle View Post
Liar! .....I'm lucky if I get double digit MPG
I got 20mpg 2 weeks ago
Gory175 is offline   Quote Quick Reply
Old 09-22-2013, 02:35 PM   #8546
Jeeper
 
Finn Sizzle's Avatar
 
Join Date: May 2012
Location: Temecula, Ca.
Posts: 961
Quote:
Originally Posted by Gory175 View Post

I got 20mpg 2 weeks ago
Rolling downhill for 10 miles in neutral does not count!
__________________
2013 10th Anniversary Rubicon (RockTrooper)
1995 Jeep Wrangler 4.0 (Mini Hulk)
My Jeep Build site
Finn Sizzle is offline   Quote Quick Reply
Old 09-22-2013, 02:37 PM   #8547
Jeeper
 
SmugglersBlues's Avatar
 
Join Date: Jun 2012
Location: To close for criminals, too far away for victims.
Posts: 527
Finally got the time to take that damn chrome cover off the grille. Now just have to paint the red one black. I guess the PO decided it was easier to cover it than it was to paint it when he did the rest of the jeep.

Anyone know where I can get those little rubber stoppers that are mounted on top of the grille? I lost a couple when I had to drill out the screws.
__________________
I would take an unpleasant truth over a comfortable false hood. You learn nothing from lies, whether someone else is telling them to you, or you are telling them to yourself.

- Me (sometimes I'm pretty deep)
SmugglersBlues is offline   Quote Quick Reply
Old 09-22-2013, 05:10 PM   #8548
Jeeper
 
Finn Sizzle's Avatar
 
Join Date: May 2012
Location: Temecula, Ca.
Posts: 961
Quote:
Originally Posted by SmugglersBlues View Post
Finally got the time to take that damn chrome cover off the grille. Now just have to paint the red one black. I guess the PO decided it was easier to cover it than it was to paint it when he did the rest of the jeep.

Anyone know where I can get those little rubber stoppers that are mounted on top of the grille? I lost a couple when I had to drill out the screws.
Yep, morris 4x4 center has them. I had to replace mine as well
__________________
2013 10th Anniversary Rubicon (RockTrooper)
1995 Jeep Wrangler 4.0 (Mini Hulk)
My Jeep Build site
Finn Sizzle is offline   Quote Quick Reply
Old 09-22-2013, 06:19 PM   #8549
Jeeper
 
SmugglersBlues's Avatar
 
Join Date: Jun 2012
Location: To close for criminals, too far away for victims.
Posts: 527
Thanks
__________________
I would take an unpleasant truth over a comfortable false hood. You learn nothing from lies, whether someone else is telling them to you, or you are telling them to yourself.

- Me (sometimes I'm pretty deep)
SmugglersBlues is offline   Quote Quick Reply
Old 09-22-2013, 06:22 PM   #8550
Jeeper
 
Gory175's Avatar
 
Join Date: Sep 2013
Posts: 24
Quote:
Originally Posted by Finn Sizzle View Post
Rolling downhill for 10 miles in neutral does not count!
Do you have the 4 or 6 cylinder the 4 is worse on fuel

Gory175 is offline   Quote Quick Reply
Reply

Tags
build , installation , jeep , modification , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One Problem After Another Today :( vin211 TJ General Discussion Forum 2 01-10-2014 09:42 PM
Officially a JEEP owner today rico334 TJ General Discussion Forum 24 12-17-2013 02:36 AM
Tops switch today mishel JK General Discussion Forum 4 06-23-2009 02:00 PM
Today is my Anniversary! jeeptales Off-Topic 13 04-03-2006 02:44 PM



» Featured Product

All times are GMT -5. The time now is 01:53 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC