What I did to my YJ today - Page 39 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-04-2011, 10:25 PM   #1141
Jeeper
 
Jeep93sc's Avatar
 
Join Date: Aug 2011
Location: SC
Posts: 23
Images: 7
Un clogged the drain in the hood vent, hopefully cuts some water in the cabin during rain!!!

Jeep93sc is offline   Quote Quick Reply
Old 12-04-2011, 11:03 PM   #1142
Jeeper
 
zte87's Avatar
 
Join Date: Jun 2011
Posts: 170
Quote:
Originally Posted by 60mg

Any way you can post a close shots of your jack hood mount? Thanks a bunch in advance.
I will tomorrow!

zte87 is offline   Quote Quick Reply
Old 12-04-2011, 11:52 PM   #1143
Jeeper
 
darkproximity's Avatar
 
Join Date: Feb 2011
Location: Not Spokane, WA
Posts: 12,000
Quote:
Originally Posted by Jeep93sc
Un clogged the drain in the hood vent, hopefully cuts some water in the cabin during rain!!!
Did you cut the end off? Should prevent it from ever leaking in the cab
__________________
Apache chief, e ne chuk!
darkproximity is offline   Quote Quick Reply
Old 12-05-2011, 12:05 AM   #1144
Jeeper
 
SiLlY's Avatar
 
Join Date: Nov 2011
Location: Pawtucket RI
Posts: 256
Images: 1
Got rid of the damn ribbon cable on the dash cluster and wired it up. Tons of soldering and trace chasing. Bleh.. But everything works now. Nothing worked, previously.. Ribbon was corroded and burnt up all over the place.



Uploaded with ImageShack.us
SiLlY is offline   Quote Quick Reply
Old 12-05-2011, 08:59 AM   #1145
Jeeper
 
Jeep93sc's Avatar
 
Join Date: Aug 2011
Location: SC
Posts: 23
Images: 7
Quote:
Originally Posted by darkproximity View Post
Did you cut the end off? Should prevent it from ever leaking in the cab
No just cleaned it out. Please explain? Havent heard of that one
Jeep93sc is offline   Quote Quick Reply
Old 12-05-2011, 10:59 AM   #1146
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by SiLlY
Got rid of the damn ribbon cable on the dash cluster and wired it up. Tons of soldering and trace chasing. Bleh.. But everything works now. Nothing worked, previously.. Ribbon was corroded and burnt up all over the place.



Uploaded with ImageShack.us
You probably want to do a writeup on this one.
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 12-05-2011, 11:29 AM   #1147
Jeeper
 
billytheyj's Avatar
 
Join Date: Aug 2010
Location: Elko, NV
Posts: 1,320
Quote:
Originally Posted by SiLlY
Got rid of the damn ribbon cable on the dash cluster and wired it up. Tons of soldering and trace chasing. Bleh.. But everything works now. Nothing worked, previously.. Ribbon was corroded and burnt up all over the place.



Uploaded with ImageShack.us
Plz do a write up
__________________
OHHHH BOOOO!!!!!!!!
billytheyj is offline   Quote Quick Reply
Old 12-05-2011, 11:45 AM   #1148
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
Does anybody know what the problem is with my jeep? My headlights that i have on it tend to go out at around hr and half of driving and they will flicker on and off continuesly.
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-05-2011, 12:26 PM   #1149
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by Jeeper_Kile
Does anybody know what the problem is with my jeep? My headlights that i have on it tend to go out at around hr and half of driving and they will flicker on and off continuesly.
Try this; when it goes down or starts acting up open the hood, grab the plug that goes onto the headlight contacts and move it around a bit (left, right, on, off). If light gets back on then clean the contacts on the plug and put some electrical lube on it. They just got oxidized.
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 12-05-2011, 01:05 PM   #1150
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
Quote:
Originally Posted by 60mg View Post
Try this; when it goes down or starts acting up open the hood, grab the plug that goes onto the headlight contacts and move it around a bit (left, right, on, off). If light gets back on then clean the contacts on the plug and put some electrical lube on it. They just got oxidized.
Should this work with both of my headlights?
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-05-2011, 01:07 PM   #1151
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
oh and when i shut them off for a couple minutes they will come back on and they do the same thing after a bit.
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-05-2011, 01:48 PM   #1152
Jeeper
 
billytheyj's Avatar
 
Join Date: Aug 2010
Location: Elko, NV
Posts: 1,320
Quote:
Originally Posted by Jeeper_Kile
oh and when i shut them off for a couple minutes they will come back on and they do the same thing after a bit.
Just throwing stuff out here but sounds like a charging issue whats you gauge say (volts) when this happens
__________________
OHHHH BOOOO!!!!!!!!
billytheyj is offline   Quote Quick Reply
Old 12-05-2011, 02:36 PM   #1153
Jeeper
 
darkproximity's Avatar
 
Join Date: Feb 2011
Location: Not Spokane, WA
Posts: 12,000
Quote:
Originally Posted by Jeep93sc View Post
No just cleaned it out. Please explain? Havent heard of that one
well that pipe should be pinched on the end facing down.. you just cut a bit above the pinch.. it wont allow any dirt to start building up
__________________
Apache chief, e ne chuk!
darkproximity is offline   Quote Quick Reply
Old 12-05-2011, 05:49 PM   #1154
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by Jeeper_Kile

Should this work with both of my headlights?
In my case you'd have two headlights flicker independently from each other. In case they go off and on simultaneously you should be looking for a problem that affects both likes at the same time - switches, relays, etc.
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 12-05-2011, 06:05 PM   #1155
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by Jeeper_Kile
oh and when i shut them off for a couple minutes they will come back on and they do the same thing after a bit.
It's sounds like a sparkling contact somewhere.
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 12-05-2011, 06:47 PM   #1156
Jeeper

WF Supporting Member
 
crafty's Avatar
 
Join Date: Dec 2006
Location: Clearwater, FL
Posts: 1,670
Did some sledge hammer bodywork to my rig today
__________________
Female rolling with the 93 YJ SOA Locked and Hard at Play
crafty is offline   Quote Quick Reply
Old 12-05-2011, 06:59 PM   #1157
Jeeper
 
hammonds's Avatar
 
Join Date: Jul 2011
Location: San Antonio
Posts: 56
Got all my new brake parts delivered today. It was like an early Christmas for me. This weekend will be fun!
__________________
Merlin 94 YJ 4.0
hammonds is offline   Quote Quick Reply
Old 12-05-2011, 07:52 PM   #1158
Supporting Member

WF Supporting Member
 
BlackedOutYJ's Avatar
 
Join Date: Feb 2011
Location: Bonne Terre MO
Posts: 1,938
Installed my new shock mount bushings. Between both my bad ones there still wasn't enough rubber to make one of them. Haha
__________________
Help restore faith in humanity, do something nice! KCCO
BlackedOutYJ is offline   Quote Quick Reply
Old 12-05-2011, 07:53 PM   #1159
Jeeper
 
Jeep93sc's Avatar
 
Join Date: Aug 2011
Location: SC
Posts: 23
Images: 7
Thumbs up

Quote:
Originally Posted by darkproximity View Post
well that pipe should be pinched on the end facing down.. you just cut a bit above the pinch.. it wont allow any dirt to start building up
Ahhh thanks i ll look into that
Jeep93sc is offline   Quote Quick Reply
Old 12-05-2011, 08:21 PM   #1160
Jeeper
 
darkproximity's Avatar
 
Join Date: Feb 2011
Location: Not Spokane, WA
Posts: 12,000
Quote:
Originally Posted by Jeep93sc

Ahhh thanks i ll look into that
Np.. helped me tremendously.. no way for it to clog up anymore
__________________
Apache chief, e ne chuk!
darkproximity is offline   Quote Quick Reply
Old 12-05-2011, 10:17 PM   #1161
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
Quote:
Originally Posted by 60mg View Post
It's sounds like a sparkling contact somewhere.
Well the lights use to be worse like they would only last around 20 minutes or so. I pulled out the switch and there was a bunch of crud on it so i cleaned it out a little bit and now its up to about to what i said, some people said it could be the switch is overheatign... can that be it?
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-05-2011, 11:38 PM   #1162
Jeeper
 
SiLlY's Avatar
 
Join Date: Nov 2011
Location: Pawtucket RI
Posts: 256
Images: 1
Quote:
Originally Posted by 60mg View Post
You probably want to do a writeup on this one.
Quote:
Originally Posted by billytheyj View Post
Plz do a write up
I can do that! I took plenty of pics, just in case.
SiLlY is offline   Quote Quick Reply
Old 12-06-2011, 12:52 AM   #1163
Jeeper
 
60mg's Avatar
 
Join Date: Sep 2010
Location: Midwest
Posts: 846
Images: 18
Quote:
Originally Posted by Jeeper_Kile View Post
Well the lights use to be worse like they would only last around 20 minutes or so. I pulled out the switch and there was a bunch of crud on it so i cleaned it out a little bit and now its up to about to what i said, some people said it could be the switch is overheatign... can that be it?
Start with the most obvious and work your way up. In my experience it's usually a fuse or a relay (same reasons - old and oxidized). With fuse try to put a new one instead and clean the contacts on the fuse box. With relay, try to put a new one to eliminate the chance 'coz if relay's gone, it's gone. Then keep on going after other others if the problem's still there(chances are you won't have to)
__________________
95 YJ Rio Grande 2.5L 5-speed (We're at point "A". Where is point "B"? Who gives a sh..!? )
02 Triumph Sprint RS 955i (speed junky)
04 Honda Odyssey EX (parent-mobile)
60mg is offline   Quote Quick Reply
Old 12-06-2011, 10:16 AM   #1164
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
Thanks alot man, this really helped. I am going to have go some stuff this weekend now Lol.
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-06-2011, 07:43 PM   #1165
Jeeper
 
Join Date: Sep 2011
Location: Woodstock, GA I live on Lake Allatoona.
Posts: 15
89 Sahara carb tweak

Today, with help from this forum, I cleaned out the idle tubes in my Carter carb ad now it's idling great! Off to the emissions test tomorrow, so wish me luck.
hartleybiker is offline   Quote Quick Reply
Old 12-07-2011, 08:13 PM   #1166
Jeeper
 
SandyMushYJ's Avatar
 
Join Date: Nov 2010
Location: Asheville, NC
Posts: 357
Got the front components of the RC 2.5" lift installed today. I ordered the kit from Ryan (WF vendor) Monday afternoon and it arrived today (Wed.)

__________________
'95 YJ 2.5L, 5-sp, 2.5" lift, 31" Pro Comp MT's

'62 Willys pickup Super Hurricane L6
Original, disassembled and in slow progress.
SandyMushYJ is offline   Quote Quick Reply
Old 12-08-2011, 10:29 AM   #1167
Jeeper
 
zte87's Avatar
 
Join Date: Jun 2011
Posts: 170
Quote:
Originally Posted by 60mg

Any way you can post a close shots of your jack hood mount? Thanks a bunch in advance.
Sorry for takeing so long!
Attached Thumbnails
Click image for larger version

Name:	image-71199192.jpg
Views:	50
Size:	71.5 KB
ID:	82070   Click image for larger version

Name:	image-4136177650.jpg
Views:	41
Size:	76.0 KB
ID:	82071  

Click image for larger version

Name:	image-2607691945.jpg
Views:	44
Size:	71.2 KB
ID:	82072   Click image for larger version

Name:	image-2433280603.jpg
Views:	40
Size:	70.2 KB
ID:	82073  

zte87 is offline   Quote Quick Reply
Old 12-08-2011, 04:29 PM   #1168
Newb
 
Join Date: Sep 2011
Location: johnson city
Posts: 9
just installed a engo 12,000 winch today, and replaced the negative battery terminal
tennessee69sb is offline   Quote Quick Reply
Old 12-08-2011, 04:54 PM   #1169
Jeeper
 
firstresponder's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 403
had 31's put on today falken rocky mountains
firstresponder is offline   Quote Quick Reply
Old 12-08-2011, 08:52 PM   #1170
Jeeper
 
SandyMushYJ's Avatar
 
Join Date: Nov 2010
Location: Asheville, NC
Posts: 357
Finished the 2.5" RC lift today. Gained 5 inches.

Pics tomorrow. (yawn)

__________________
'95 YJ 2.5L, 5-sp, 2.5" lift, 31" Pro Comp MT's

'62 Willys pickup Super Hurricane L6
Original, disassembled and in slow progress.
SandyMushYJ is offline   Quote Quick Reply
Reply

Tags
build , installation , jeep , modification , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One Problem After Another Today :( vin211 TJ General Discussion Forum 2 01-10-2014 09:42 PM
Officially a JEEP owner today rico334 TJ General Discussion Forum 24 12-17-2013 02:36 AM
Tops switch today mishel JK General Discussion Forum 4 06-23-2009 02:00 PM
Today is my Anniversary! jeeptales Off-Topic 13 04-03-2006 02:44 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:38 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC