What I did to my YJ today - Page 61 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-23-2012, 04:39 PM   #1801
Jeeper
 
Ben-o's Avatar
 
Join Date: Jan 2012
Location: Livingston county New York
Posts: 330
Quote:
Originally Posted by MickeYJ
No but seriously, I don't know how to remove my soft top its a smittybilt. I know there's a clip or something n the middle to loosen it up but idk... Anyone with photos?
Everything's better with the top off haha...so wait no one ended up helping you?

Ben-o is offline   Quote Quick Reply
Old 02-23-2012, 04:51 PM   #1802
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
True that.. But no, no one helped me

MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 08:14 PM   #1803
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
Quote:
Originally Posted by MickeYJ View Post
True that.. But no, no one helped me
did you sand the hood before you painted it...? i kinda wanna...
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:18 PM   #1804
Jeeper
 
Join Date: Jan 2012
Posts: 71
so i dont wanna be a thread stealer but i really need help guys, i tried to get my yj started today with no prevail. It wouldnt start in the am i have a check engine light till it rolls over then it shuts off. i have fuel at rail. i also have spark. Guys this is my ony car i have also swapped relays around. i think crank senser but i dont have alot of maoney any ideas plz help sorry for postin in the thread guys i jus need some ppl that know there stuff....
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:20 PM   #1805
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
hows the battery? mine did that, got a new battery and it was fixed. also could be the fuel pump. or water in your gas tank.
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:25 PM   #1806
Jeeper
 
Join Date: Jan 2012
Posts: 71
battery is newer and fuel did get low but i put a half a tank in the day b4 and i got fuel at the rail so im assumingfuel pump is wrkin
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:30 PM   #1807
Jeeper
 
Join Date: Jan 2012
Posts: 71
could it be fuel pressure
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:40 PM   #1808
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
thats possible. when was the last time you changed your fuel filter? and hows the wiring harness? do you tap the gas when you start it?
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:41 PM   #1809
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
sometimes in the morning when its cold you have to start it, tap the gas a few times, and if it shuts off repeat. mine does that. i usually do it two or three times, then it goes
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:42 PM   #1810
Jeeper
 
Join Date: Jan 2012
Posts: 71
i tried tapping the gas also spraying carb cleaner to try to get it to fire but no luck
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:44 PM   #1811
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
hmmmm check the wiring harness, make sure everything is plugged into where it is supposed to be
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:46 PM   #1812
Jeeper
 
Rambo450r's Avatar
 
Join Date: Feb 2012
Location: Pittsburgh
Posts: 16
I removed my front sway bar for more flex and more funn on-road driving haha
Rambo450r is offline   Quote Quick Reply
Old 02-23-2012, 08:46 PM   #1813
Jeeper
 
Join Date: Jan 2012
Posts: 71
ya i havent looked at too many wires yet thats my idea for tomoro, now if i have a check engine light that means my computers good right? also would it be the crank senser if i got fuel and spark?
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:50 PM   #1814
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
well my check engine light is on too. did you engine swap recently? and if you tried starting it, and it was cold out that may be your problem
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:53 PM   #1815
Jeeper
 
Join Date: Jan 2012
Posts: 71
no engine swap it was cold im in mi but it warmed up later its just annoying cuz ussualy if you got spark and fuel youll have a running jeep you know. I was hinkin bout fuel presuure but it would fire with the carb cleaner so i just am stumped idk.
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:56 PM   #1816
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
did you try to start when it warmed up?
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 08:57 PM   #1817
Jeeper
 
Join Date: Jan 2012
Posts: 71
well i got to go but tomoro im chckin all wires cap and rotor and all that stuff. let me know if i should check anything else guys thanks so much.
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 08:57 PM   #1818
Jeeper
 
Join Date: Jan 2012
Posts: 71
ya thats wen i got home and tried the spark and found ther was fuel in the rail.
mikeaju is offline   Quote Quick Reply
Old 02-23-2012, 09:00 PM   #1819
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Quote:
Originally Posted by Zombiekiller

did you sand the hood before you painted it...? i kinda wanna...
Nope, I just cleaned it well and let it dry then I masked it and sprayed the heck out of it lol
MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 09:02 PM   #1820
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Went on a joyride TOPLESS!!!

(Jeeps top, not mine) lol

First time taking top off, took me like 30 mins ... Hopefully I'll get better at it
MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 09:06 PM   #1821
Jeeper
 
SandyMushYJ's Avatar
 
Join Date: Nov 2010
Location: Asheville, NC
Posts: 357
Quote:
Originally Posted by MickeYJ View Post
First time taking top off, took me like 30 mins ... Hopefully I'll get better at it
You will.
__________________
'95 YJ 2.5L, 5-sp, 2.5" lift, 31" Pro Comp MT's

'62 Willys pickup Super Hurricane L6
Original, disassembled and in slow progress.
SandyMushYJ is offline   Quote Quick Reply
Old 02-23-2012, 09:06 PM   #1822
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
Quote:
Originally Posted by MickeYJ View Post
Nope, I just cleaned it well and let it dry then I masked it and sprayed the heck out of it lol
Quote:
Originally Posted by MickeYJ View Post
Went on a joyride TOPLESS!!!

(Jeeps top, not mine) lol

First time taking top off, took me like 30 mins ... Hopefully I'll get better at it

i like that you threw the top thing in there haha but does it stay on without sanding the hood?
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 09:12 PM   #1823
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Yup it's on. I just did it yesterday and drive on freeway today... And still there.

You MUST remove the tape before it dries to get a "clean/sharp" edge. I forgot and let it dry and when I peeled it off, the tape and Plasti dip had bonded sooooo yeah...
MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 09:13 PM   #1824
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
ahhhh ill keep that in mind, where did you buy 'plasti-dip'?
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 09:16 PM   #1825
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Quote:
Originally Posted by Zombiekiller
ahhhh ill keep that in mind, where did you buy 'plasti-dip'?
At Home Depot, @ like $6 I think.
MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 09:18 PM   #1826
Jeeper
 
Zombiekiller's Avatar
 
Join Date: Feb 2011
Location: North Carolina
Posts: 2,110
oh awesome. yours looks really good... congrats...
__________________


ask me about cheap LEDs


check out my build thread at:
http://www.wranglerforum.com/f118/94...ow-150842.html
Zombiekiller is offline   Quote Quick Reply
Old 02-23-2012, 09:32 PM   #1827
Jeeper
 
wvhillbilly's Avatar
 
Join Date: Jan 2011
Location: Princeton
Posts: 362
Well
wvhillbilly is offline   Quote Quick Reply
Old 02-23-2012, 10:08 PM   #1828
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Quote:
Originally Posted by Zombiekiller
oh awesome. yours looks really good... congrats...
Thank u!
MickeYJ is offline   Quote Quick Reply
Old 02-23-2012, 10:42 PM   #1829
Jeeper
 
SteigerSS's Avatar
 
Join Date: Aug 2011
Location: Mays Landing, NJ
Posts: 155
It folds back unclip unzip pull out of the windshield channel and fold back
SteigerSS is offline   Quote Quick Reply
Old 02-23-2012, 10:44 PM   #1830
Jeeper
 
SteigerSS's Avatar
 
Join Date: Aug 2011
Location: Mays Landing, NJ
Posts: 155
Hope that helps
Attached Thumbnails
Click image for larger version

Name:	image-247478343.jpg
Views:	37
Size:	155.3 KB
ID:	99442   Click image for larger version

Name:	image-959156062.jpg
Views:	44
Size:	183.5 KB
ID:	99443  

Click image for larger version

Name:	image-726384853.jpg
Views:	32
Size:	159.6 KB
ID:	99447  

SteigerSS is offline   Quote Quick Reply
Reply

Tags
build , installation , jeep , modification , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One Problem After Another Today :( vin211 TJ General Discussion Forum 2 01-10-2014 09:42 PM
Officially a JEEP owner today rico334 TJ General Discussion Forum 24 12-17-2013 02:36 AM
Tops switch today mishel JK General Discussion Forum 4 06-23-2009 02:00 PM
Today is my Anniversary! jeeptales Off-Topic 13 04-03-2006 02:44 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:24 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC