what sense does this make??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-27-2012, 06:56 PM   #1
Jeeper
 
olbaid_83's Avatar
 
Join Date: Feb 2012
Location: Fort Worth, Texas
Posts: 269
what sense does this make???

k so i put new lights on my front bumper and figured instead of running all new wire for it i would use the stock fog light wiring and switch since i removed those lights. i tested the wires and with the switch off, on, and switch removed i still had 12V from that wire. this told me that something has happened with that wire. even more strange when i hook up the lights to those wires, i get no light. its wierd cause it has 12v to it....i cant explain this at all....anyone have any ideas?

olbaid_83 is offline   Quote Quick Reply
Old 02-27-2012, 07:04 PM   #2
Supporting Member

WF Supporting Member
 
Frenz's Avatar
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 527
Send a message via Yahoo to Frenz
Did some one open the ground wire @ the switch instead of the hot wire?

__________________
Join the NRA ..
EXCITEMENT is BUILDING
Frenz is offline   Quote Quick Reply
Old 02-27-2012, 07:06 PM   #3
Jeeper
 
Join Date: Nov 2011
Location: Ft Drum, NY
Posts: 85
I would chase the hot wire. I am betting you will find there is another wire spliced to it. As far as the lights not working, I would check the ground.
__________________
'94 YJ, 2.5L, manual, 235/75/15, 164,000+ miles
Jay94YJ is offline   Quote Quick Reply
Old 02-27-2012, 08:54 PM   #4
Jeeper
 
olbaid_83's Avatar
 
Join Date: Feb 2012
Location: Fort Worth, Texas
Posts: 269
i tried following the wires and lost them between the radiator and grill...cant figure out where they come back out. ive decided to just run all fresh wire especially since i broke the stock switch. going to attempt to find a plastic or aluminum plate to cut to size and put over the stock one to cover the hole and allow a place to put more switches as well. both of you guys make a good point though sounds like a ground issue on getting no light. just still cant explain the 12v coming through the wire when the ignition is off and the switch is off. they are supposed to be switched power.
olbaid_83 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Now THIS is a tire cover courtney123 JK General Discussion Forum 43 04-22-2013 09:29 PM
Amps vs. what gauge wire lemonsbw Builders Corner 4 02-28-2012 12:48 PM
Would this fit with no lift CaneJeep Tires & Wheels 2 02-27-2012 08:16 PM
Anybody else have this problem? Smitty03 TJ General Discussion Forum 3 02-27-2012 05:04 PM
What's your day job? BrianTG Off-Topic 3 02-27-2012 03:47 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC