Y j? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-18-2010, 07:42 AM   #1
Newb
 
wondering wat in a YJ's Avatar
 
Join Date: Sep 2010
Posts: 1
Question Y j?

G'day guy's. I just bought ( a month ago) my first wrangler, a YJ. the body is great but I have an intermittent problem. It started with the jeep not starting, (no spark) changed the Coil, no joy. replaced the oil pressure sensor it would start when i wriggled the connector. No joy! i was now out of my depth. I had it towed to a shop. they replaced the spark module, and woohoo I had a running jeep. That week end I left on a road trip, and it stared to back fire and (the only way I can explain it) shut down. I can restart it and it will run doing this on off thing at different times. some times it will run fine for an hour and then start the stop start thing again. If you are still reading this and have any clues PLEASE HELP ME!!! I'm now starting to think it might have a bad ground.

wondering wat in a YJ is offline   Quote Quick Reply
Old 09-18-2010, 08:37 AM   #2
Jeeper
 
Join Date: Aug 2010
Location: Muscat, Oman
Posts: 29
Quote:
Originally Posted by wondering wat in a YJ View Post
I'm now starting to think it might have a bad ground.
Yep....start with the battery.

NeilB is offline   Quote Quick Reply
Old 09-18-2010, 08:42 AM   #3
Jeeper
 
NHrubicon's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Posts: 844
Images: 1
Our computer module on 94 YJ fried...had been running fine after sitting for 2 years with not even the engine hooked up...got it all rebuilt and upgraded, did some driving around, then suddenly dead. The 'module' has a couple screws holding it on the firewall with all the wiring, check around that and even dismount the wiring harness carefully...look for 'charcoal smoke'. If you see any of that-your computer has or is ready to burn out. Don't buy a used one...it has to be set to your VIN number or something...we had to supply that when I ordered a new one. Hope it is just a bad ground (and that means your battery cable could be BROKEN inside the insulation-just go ahead and replace both cables-they aren't that expensive) and nothing major for you!
NHrubicon is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 09:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC