1980 CJ-5 won't start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-16-2012, 06:37 AM   #1
Jeeper
 
shaneharrelson93's Avatar
 
Join Date: Jan 2012
Posts: 51
1980 CJ-5 won't start

my cj5 stalled one day while i was heading home. It has spark to the coil and plugs. When i pump the gas pedal gas sprays into the carb. It has a brand new ignition control module. I am at a lose. It will turn over but it doesnt fire or sound like its going to start. Any help!!!

shaneharrelson93 is offline   Quote Quick Reply
Old 05-18-2012, 09:24 AM   #2
Newb
 
Join Date: Apr 2012
Posts: 7
try taking off a valve cover.you could have a broken cam

1959elcamino is offline   Quote Quick Reply
Old 05-18-2012, 02:15 PM   #3
Jeeper
 
shaneharrelson93's Avatar
 
Join Date: Jan 2012
Posts: 51
I have a 304 v-8
shaneharrelson93 is offline   Quote Quick Reply
Old 05-18-2012, 02:19 PM   #4
Founder, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,952
Engine needs three things to run. Fuel, Compression and Spark.

You have fuel,
You have spark,
either you are loosing compression or sparking at the wrong time.
__________________
-Chris
Founder, ThumbJeeps


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote Quick Reply
Old 05-18-2012, 08:01 PM   #5
Jeeper
 
shaneharrelson93's Avatar
 
Join Date: Jan 2012
Posts: 51
I am taking the timing chain cover off to see if it jumped timing.
shaneharrelson93 is offline   Quote Quick Reply
Old 05-18-2012, 08:33 PM   #6
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
could also be a loose vacuum line. I forgot to put one on good and tight on my cj after doing the valve cover replacement. Caused all kind of starting issues.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 05-18-2012, 10:41 PM   #7
Jeeper
 
Rusty jeep's Avatar
 
Join Date: Jan 2012
Location: san angelo
Posts: 35
Check your distributor gear. The 304 and the 360 are bad about the cam walking toward the front of the motor. When that happens it sheers the gear on the cam and the dist. my 360 did just that. Ran fine then nothing. Just what your describing.
Rusty jeep is offline   Quote Quick Reply
Old 05-19-2012, 12:42 AM   #8
Jeeper
 
Cj7otr's Avatar
 
Join Date: Dec 2010
Location: Texas Hill Country
Posts: 203
Careful taking off the timing chain cover. You'll need to re-prime the oil pump. AMC made it a little difficult to check on the timing chain.
Cj7otr is offline   Quote Quick Reply
Old 05-19-2012, 07:27 AM   #9
Jeeper
 
shaneharrelson93's Avatar
 
Join Date: Jan 2012
Posts: 51
Thanks for all the replies. I will keep posted

shaneharrelson93 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC