It runs!!!!!!!!!!!!!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2011, 08:44 PM   #1
Jeeper
 
rykemc's Avatar
 
Join Date: May 2011
Location: Lubbock Texas
Posts: 1,220
It runs!!!!!!!!!!!!!!!!!

Started my parents Scrambler for the first time in, hell I don't know, couple of months since we basically did a minor frame off restore of it.

Here is what we have done so far

1. Pulled body off frame and ryno-lined bottom of tub
2. Clean and painted frame
3. Re-seal motor and also replaced timinng chain and gears, fuel pump,
water pump and oil pump. Also cleaned and painted motor ect. Also
swapped crappy carter carb for MC2100 motorcraft carb.
4. 3 1/2 Superlift spring lift
5. New body bushings and bolts.
6. Sway bar bushings and disco's
7. All new bearings and seals in front axle along with new brakes and calipers.
8. New U-joints in driveshafts and front axles
9. New tires, went with Duratracs 33x12.5x15 tires.
10. Fix kink in fuel line, replace sending unit in tank, replace seals in gear
box.

Attachment 81618


So tonight we fired it up! Sounded great. My dad can not believe we actually got it running from what he saw we did on Saturday.
Next is get the radiator checked out, hook all the hoses up and install the 4.10 gears, limited slip for the rear.
New exhaust and then work out any and all bugs it has. This will include doing some wheeling around my place before handing it over to my parents.

After the "CJ" is done I will start a build thread of my own. Never thought I would do that on this site.

If I can get my daughters to post the video I made of it running on youtube I will post a video of it.

So here is where we where this Saturday.

rykemc is offline   Quote Quick Reply
Old 12-05-2011, 09:23 PM   #2
Supporting jeeper!

WF Supporting Member
 
Mikekaz1's Avatar
 
Join Date: Nov 2010
Location: Springfield ma
Posts: 3,859
Love it

Mikekaz1 is offline   Quote Quick Reply
Old 12-06-2011, 10:20 AM   #3
Jeeper
 
CJ-John's Avatar
 
Join Date: Jun 2009
Location: Back in Upstate New york
Posts: 318
It's a special moment when you get to run something you have so much time in. Congrats
__________________
79 CJ-7 304 4 speed all stock
07 Dodge Nitro
12 Chevy Malibu
Back in the finger lakes area of upstate NY
CJ-John is offline   Quote Quick Reply
Old 12-06-2011, 10:48 AM   #4
Jeeper
 
Dempsey's Avatar
 
Join Date: Dec 2010
Location: Tobacco Country
Posts: 4,943
Looks great!

Funny to see 2 scramblers getting built on the same forum and in about the same spot in the build.
__________________
'76 CJ7
It's red.
'99 TJ
It's red too.
Dempsey is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SW Washington Runs, Events, Meet-in-Greets n2jeepn Washington Jeep Forum 139 05-14-2012 10:33 AM
Howell Runs Too Lean. Help! Fredzo YJ Tech Forum 1 06-25-2011 12:43 PM
yj runs rough macks-94yj YJ Tech Forum 2 03-08-2011 05:09 PM
jeep starts and runs great then after warming up acts like it is out if time? woodfordjay YJ Tech Forum 8 02-22-2011 05:58 PM
Engine runs very rough in morning. TheDudeAbides TJ Tech Forum 4 07-30-2010 05:46 AM



» Featured Product

All times are GMT -5. The time now is 04:52 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC