Something wrong with points - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-02-2012, 07:15 AM   #1
Jeeper
 
Join Date: Nov 2011
Location: staten island,NY
Posts: 146
Images: 3
Something wrong with points

I recently replaced the distributor in my rig with a new one and it seemed ok for a few minutes, started right up.....then stalled. I wasnt getting spark at first, so thats why I just went and replaced damn near everything. What got me is, why the heck it would start, run nice for two minutes...only to die out again. I think I found the problem, but am stil confused. It looks like the points contacts are misaligned. Not the points gap, but the actual contact alignment. The stationary contact..(the opposite of the contact on the arm), is actually hitting the arm right below the contact. I could see the that the metal has burn marks. This has got to be why she isnt running. Now, two questions: 1. What would cause this?...and 2. Is there a way to adjust this? Again, not the gap im talking about...the actual alignment. 1990 YJ with a 74 ignition.

googoo is offline   Quote Quick Reply
Old 12-02-2012, 08:16 AM   #2
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
compare them to another set

harleydragon is offline   Quote Quick Reply
Old 12-02-2012, 09:09 AM   #3
Jeeper
 
jrussblues's Avatar
 
Join Date: Apr 2011
Location: se la
Posts: 3,066
I'm not sure I completely understand the description of the problem but an engine choked out and dumped with fuel will run for a short time with poor ignition until the air mix catches up with it. I have seen the same symptoms on a cj with a bad vacuum advance curve spring.
__________________
06 LJ
78? CJ-7
jrussblues is offline   Quote Quick Reply
Old 12-02-2012, 12:06 PM   #4
Jeeper
 
div4gold's Avatar
 
Join Date: Feb 2012
Location: WA
Posts: 506
I'd take those back to where ever you got them and get another set of points.
__________________
2006 TJ Unlimited, stock.
div4gold is offline   Quote Quick Reply
Old 12-02-2012, 12:17 PM   #5
Jeeper
 
aelwero's Avatar
 
Join Date: Jul 2010
Location: Fort Bliss TX
Posts: 1,669
Images: 1
Quote:
Originally Posted by div4gold View Post
I'd take those back to where ever you got them and get another set of points.
I'd find an HEI.

You may be out the cash for the points distro you bought if they won't take it back used, but the HEI will pay for itself AND the points distro in fuel savings alone.

Having said that, the misalignment shouldn't cause what you're describing. I've never known points to be all that "picky" in that regard. Usually it's more a matter of running well vs. running poorly, similar to carb adjustments. If a points distro just up and dies in the middle of running like that, it's usually condensor related.
__________________
'71 DJ-5 (that isn't a typo)
'10 JKU Sport RHD

RHD... it's a jeep thing
aelwero is offline   Quote Quick Reply
Old 12-02-2012, 10:13 PM   #6
Jeeper
 
Join Date: Nov 2011
Location: staten island,NY
Posts: 146
Images: 3
Very strange

After closer examination, the points were melted. This caused the misalignment I described in my original post. After replacing the points with a new set, she started right away and running great ever since. This confuses me. What would cause the original set of points, the set that came with the distributor...to all of a sudden melt? The replacement set seems to be doing fine. Anyone?
googoo is offline   Quote Quick Reply
Old 12-03-2012, 05:38 PM   #7
Jeeper
 
aelwero's Avatar
 
Join Date: Jul 2010
Location: Fort Bliss TX
Posts: 1,669
Images: 1
gap was too small probably. condenser could cause it too, but a bad one would have ate the new points too I'd think.

__________________
'71 DJ-5 (that isn't a typo)
'10 JKU Sport RHD

RHD... it's a jeep thing
aelwero is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC