My 4.0 rebuild/replacement thread - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Build Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-10-2013, 10:42 PM   #1
Jeeper
 
MikalCarbine's Avatar
 
Join Date: Aug 2009
Location: Bloomfield, CT
Posts: 1,215
MikalCarbine is on a distinguished road
My 4.0 rebuild/replacement thread

I figured I'd make a build thread out of this, I'm either going to rebuild, stroke to 4.6 and rebuild or simply replace my current 4.0 with a junkyard engine

Long story short, I did a few water/mud crossings, got stuck in semi deep mud twice, probably enough to sink the oil pan. My RMS/oil pan had been weeping prior and apparently it was enough to pull water/silt into my crankcase resulting wacky oil pressure readings and this



I changed the oil but was still getting strange readings. I bought a mechanical gauge and verified that at cold start my pressure started at 30 psi but would slowly drop to 0-2 psi at hot idle. At this point I decided it was time to open her up. Inside the bottom of the pan was an inch or so of muck



Nice copper shine on this one



The pump pickup screen didn't look clogged but I opened it up anyways. It did show some signs of wear, including a few places inside the pressure relief bore




With the pan off I decided it was time to check out the RMS as well, here are two shots of the bearing and main journal





I also pulled #5 and #3 rod bearings, both looked like this




The score in the journal was deep enough to slightly feel with my skin, definitely with my fingernail. I also pulled the #3 main, it didn't look too bad but was similar to #7 by the RMS. Plastigage showed the rod bearings at 0.003 (spec 0.001-0.003) and the main bearings at 0.002 (spec 0.001-0.0025).

After talking with multiple people I decided I was going to pull the engine and go from there

With help from my buddy Pat we began the process last Saturday. We started with pulling the grill with radiator and condenser in place. I understand it's doable without it but this made it a hell of a lot easier



We disconnected everything, labeling all connectors with sharpie and tape and bagging bolts that couldn't be reinserted into their homes



We managed to get the dreaded E-12 transmission bolts off with ease, overall everything went super smooth and total wrench time was about 5 hours

On Sunday I pieced together my new harbor freight engine stand



Pat's buddy Justin was kind enough to lend me his engine hoist. Me and pat were ready to use his winch, a snatch block and tow strap on a tree branch, we figured this would be a little safe haha



Hoist all set up, I used two 3/8" grade 8 bolts to hold the chain, one on the top most alternator bracket hole on the block and the other on the rear uppermost intake/exhaust manifold bolt, this balanced perfectly
__________________
2002 TJ Sport 4.0
33x12.5r15 MTZ
3" AEV/OME lifted

Usually posting on my Samsung Captivate Android
MikalCarbine is offline   Quote
Old 06-10-2013, 10:42 PM   #2
Jeeper
 
MikalCarbine's Avatar
 
Join Date: Aug 2009
Location: Bloomfield, CT
Posts: 1,215
MikalCarbine is on a distinguished road
We had some minor trouble getting the engine to separate, turns out I forgot two small bolts holding the cover plate. We wound up pulling off the motor mounts so we could lower the engine a bit to help get it out (1" MML was installed)



Here she is freshly pulled





My clutch fingers were toast, even the remaining ones were paper thin
[img width=450 height=600]https://lh4.googleusercontent.com/-IvNU4dav5x0/UbTxxmMpbSI/AAAAAAAAAUQ/i_F_3Bb_oQ8/w608-h810-no/IMG_20130609_150441.jpg[/img]

The clutch and flywheel were dirty but in good condition, clutch definitely has some meat left on it but I'll be replacing it anyways. My throwout bearing is in tact but feels like 3 muddy bearings are all that's left haha

After that I called it quits, another 5 or so hours in on Sunday, totaling about 10 hours. This was my first time pulling an engine. Overall everything went super smooth and I think it was easier than some other stuff I've done (installing HPD30 alone)





I'm going to pull the mechanical fan, timing cover and take a peak inside at everything. I don't have the belt installed, can anyone recommend how to get the mechanical fan off? I've read a 36mm spanner wrench will help

Here are some photos of the internals, any experts care to comment

My lifter push rods all had something coating them at the same height, I'm thinking this was water/oil residue, it wiped off no problem



Some of the same muck that was in my oil pan was floating on top of these bolts


Here's a bunch of shots of my cam lobes, this will largely decide what kind of build I am going to do if it can't be resurfaced







https://lh3.googleusercontent.com/-e...609_171038.jpg

The wear looks funny and some of the cam lobes look like their starting to flatten, I don't know to which extent is normal

Something doesn't look entirely kosher with my oil pump drive gear, it looks like a few teeth on the camshaft side gear are chipped




__________________
2002 TJ Sport 4.0
33x12.5r15 MTZ
3" AEV/OME lifted

Usually posting on my Samsung Captivate Android
MikalCarbine is offline   Quote
Old 06-10-2013, 10:43 PM   #3
Jeeper
 
MikalCarbine's Avatar
 
Join Date: Aug 2009
Location: Bloomfield, CT
Posts: 1,215
MikalCarbine is on a distinguished road
Reserved for potential stroker build specs
__________________
2002 TJ Sport 4.0
33x12.5r15 MTZ
3" AEV/OME lifted

Usually posting on my Samsung Captivate Android
MikalCarbine is offline   Quote
Old 06-10-2013, 10:49 PM   #4
Jeeper
 
Rubi513's Avatar
 
Join Date: Apr 2013
Location: Conroe, Texas
Posts: 1,582
Rubi513 is on a distinguished road
That sucks. My CJ5 met the same fate.
__________________
"I have not failed. I've just found 10,000 ways that won't work."
Rubi513 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:59 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner