4 low but no 4 high? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Build Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-01-2013, 09:23 PM   #1
Jeeper
 
petercass88's Avatar
 
Join Date: Apr 2013
Location: Melbourne, FL
Posts: 531
4 low but no 4 high?

Went off roading with some friends two weekends ago in my 95 YJ. I ended up stuck a bit and when the wheels started spinning a buddy said to put it in 4wd. Well... I WAS in 4 wheel drive! I thought maybe he was just seeing the wrong wheel spinning so I flipped on my air lockers and same thing, said the fronts weren't spinning. So last attempt - shifted into 4-low and everything was spinning.

Im definitely a jeep newb but from reading through the forums as best I can, I don't see a reason why 4H wont work but 4L will. Any thoughts on what is wrong? My 2wd/4wd indicator doesn't work at all. (On a side note, I would like to try to fix that as well...)

petercass88 is offline   Quote Quick Reply
Old 05-01-2013, 10:19 PM   #2
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,654
I would suspect it was not fully engaged on the T/C into 4H....... try it again, but make sure the lever does all the way forward.

It can be a bit iffy on whether or not it went in....... from my experience.......

OR...... if your vacuum shifter on front axle is flaky...... or not actuating with the T/C....

__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote Quick Reply
Old 05-02-2013, 06:39 AM   #3
Jeeper
 
petercass88's Avatar
 
Join Date: Apr 2013
Location: Melbourne, FL
Posts: 531
Any good way to see if it engaged? The shifter was definitely in 4H, it wouldnt go any lower before sliding over to neutral.
petercass88 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 04:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC