09 sahara starts then stalls. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-30-2013, 06:09 PM   #1
Newb
 
Join Date: Jun 2012
Location: Queensbury, new york
Posts: 4
09 sahara starts then stalls.

I have a 09 Sahara wrangler 2 door . Only has 23k miles . All of the sudden after I turn the key it starts then immediately stalls . Not very mechanical . Any ideas

Jstone0183 is offline   Quote
Old 03-30-2013, 06:35 PM   #2
Newb
 
Join Date: Sep 2012
Location: South West Manitoba
Posts: 13
If you have a spare key see if it starts normally with it. Sounds like the transponder chip in your key may not be working and shutting the engine down.

__________________
2013 JKU Sahara, Rock Lobster,Auto, 3.73, Leather, 430N, Connectivity
ManitobaSky is offline   Quote
Old 05-21-2013, 03:52 PM   #3
Newb
 
Join Date: Jun 2012
Location: Queensbury, new york
Posts: 4
T
Jstone0183 is offline   Quote
Old 05-21-2013, 03:53 PM   #4
Newb
 
Join Date: Jun 2012
Location: Queensbury, new york
Posts: 4
Took it to the dealer and they replaced the wcm. So far it works
Jstone0183 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC