2000 jeep wrangler stereo and amp install - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-23-2013, 11:07 AM   #1
Jeeper
 
ShakaZulu8402's Avatar
 
Join Date: Apr 2011
Location: Indianapolis
Posts: 173
2000 jeep wrangler stereo and amp install

Hi All,
I have a 2000 jeep wrangler and am having some issues wiring my head unit and amp. I have the Alpine CDE-121 and KTP-445U. I stupidly bought the KT-445U over the KTP-445, not knowing there was one. I called Alpine and they said it should be fine, I can just cut the rca connectors going from the right side of the amp and hook it up that way. I've done everything now, but when I hook it up to the jeep the thing won't turn on. I think there is something wrong with the power (yellow) wiring but I really don't know what is wrong. Here are some pics of what I have done

Click image for larger version

Name:	photo 1.jpg
Views:	85
Size:	235.4 KB
ID:	213401

Click image for larger version

Name:	photo 2.jpg
Views:	71
Size:	229.8 KB
ID:	213402

Click image for larger version

Name:	photo 3.jpg
Views:	73
Size:	229.9 KB
ID:	213403

Click image for larger version

Name:	photo 4.jpg
Views:	75
Size:	163.2 KB
ID:	213404

I'm thinking its something stupid I've just forgotten, so help is appreciated. What threw me off was that the amp doesn't have a yellow output, so I just bypassed it.

ShakaZulu8402 is offline   Quote Quick Reply
Old 02-23-2013, 03:33 PM   #2
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
are you tying to power your amp with the same power wire for the headunit?

__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote Quick Reply
Old 02-23-2013, 06:46 PM   #3
Jeeper
 
ShakaZulu8402's Avatar
 
Join Date: Apr 2011
Location: Indianapolis
Posts: 173
Quote:
Originally Posted by Jma20a
are you tying to power your amp with the same power wire for the headunit?
No but they are all connected. Yellow from car harness is connected to a yellow that goes to the amp and another yellow that goes to the head unit. It's in pic 3
ShakaZulu8402 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:29 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC