2012 Uconnect with Iphone 4s - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-20-2013, 02:36 PM   #1
Jeeper
 
phatty's Avatar
 
Join Date: Jul 2013
Posts: 15
2012 Uconnect with Iphone 4s

I have an issue where about every 3-4 songs, the entire sound goes silent for about 1-2 seconds. Almost like its dropping the BT connection. At first I thought I could live with it and now its really starting to bother me. I dont think its my iphone, I think its on the jeep side since BT connection in my other cars never drops. Any Ideas on what to do to fix it? Would a dealer reflash help? new stereo? I'm still under warranty but if there is a fix I can do without going to the dealer that would be great.

One other thing while I am thinking about it. Occasionally my air conditioning and fan just shut off randomly for about 2-3 seconds then come back on. Its happened a couple of times in the 2k miles I have put on the vehicle. Anybody else experience this?

phatty is offline   Quote
Old 08-28-2013, 06:59 AM   #2
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,263
1) Is it really 1-2 seconds or is it like real quick, like a skip on an old record?
2) If it is a quick skip like sound, then it's the phone dropping streaming audio packets to Uconnect, this is also caused by electrical interference in the air.
3) The BT connection IS not dropping out, if it was then when that happened the audio would not return to the streaming audio, it would drop out and then go back to a radio mode.
4) Not all vehicles have the same computer clock speed. This happens more on iPhones than Androids. Also depending on what the audio bit pool rate is on other vehicles, there isn't as much information to transmit and capture. Uconnect has a bitpool rate of 53, which is as high as it can be. This was done because people wanted a higher sound quality, well they got the sound quality and a much higher audio bandwidth. So this is one of those things where there has to be give and take.
5) No, a flash won't help and replacing the radio with another factory radio won't help either. I have the same thing happen with my 4S & 5, however it's not every 3 - 4 songs, it might happen once or twice within an hour and sometimes not at all within that hour. Phones, remotes and any other electronic device that works without being hardwired have to be able to accept electrical interference desirable or not.
6) If the AC is shutting off 2-3 seconds, is the display still on during this time frame? If not, there may be an issue with the control head or power source. If it is still on, then there may be an issue with the blower motor or electrical connection.







Quote:
Originally Posted by phatty View Post
I have an issue where about every 3-4 songs, the entire sound goes silent for about 1-2 seconds. Almost like its dropping the BT connection. At first I thought I could live with it and now its really starting to bother me. I dont think its my iphone, I think its on the jeep side since BT connection in my other cars never drops. Any Ideas on what to do to fix it? Would a dealer reflash help? new stereo? I'm still under warranty but if there is a fix I can do without going to the dealer that would be great.

One other thing while I am thinking about it. Occasionally my air conditioning and fan just shut off randomly for about 2-3 seconds then come back on. Its happened a couple of times in the 2k miles I have put on the vehicle. Anybody else experience this?
xsdbs is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:23 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC