430n radio display question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2013, 09:35 PM   #1
Jeeper
 
Join Date: May 2013
Posts: 24
430n radio display question

430N RADIO DISPLAY QUESTION
When we got the wrangler 2013 with this radio the radio had a display showing a pic from Sirius showing 50's 60's or whatever you were on as a station. Somehow I lost this display and it just shows the default picture now with other info. How to get back to the original display picture? Even the news channels had their logo on the display screen. How to get the radio back to this??? Even a disc would show a pic of the disc jacket cover. What did I do??? Thanks Ron

darticus is offline   Quote
Old 07-03-2013, 06:34 AM   #2
Supporting Member

WF Supporting Member
 
HunterTheBeagle's Avatar
 
Join Date: Jul 2012
Location: Central Pennsylvania
Posts: 1,223
I lost all of my radio symbols that you are talking about when I installed the update disk that connect sent me. Did anything else change on your radio? Maybe you just need to push the little I (info) button on the bottom right of the screen.

__________________
2012 Crush JK Rubicon. Teraflex 2.5" coil w/fox shocks & 1" rear TF spacers. TF monster front and rear track bar. 315 75r16 duratracs on level 8 zx wheels. LOD armor lite mid w/engo 10000s. Lots of other goodies.
HunterTheBeagle is offline   Quote
Old 07-03-2013, 07:14 AM   #3
Jeeper
 
Join Date: May 2013
Posts: 24
It was just a picture view selection problem , all ok. Thanks Ron

Quote:
Originally Posted by HunterTheBeagle View Post
I lost all of my radio symbols that you are talking about when I installed the update disk that connect sent me. Did anything else change on your radio? Maybe you just need to push the little I (info) button on the bottom right of the screen.
darticus is offline   Quote
Old 07-03-2013, 10:50 PM   #4
Supporting Member

WF Supporting Member
 
HunterTheBeagle's Avatar
 
Join Date: Jul 2012
Location: Central Pennsylvania
Posts: 1,223
Glad to hear you got it figured out
__________________
2012 Crush JK Rubicon. Teraflex 2.5" coil w/fox shocks & 1" rear TF spacers. TF monster front and rear track bar. 315 75r16 duratracs on level 8 zx wheels. LOD armor lite mid w/engo 10000s. Lots of other goodies.
HunterTheBeagle is offline   Quote
Old 07-10-2013, 04:46 PM   #5
Jeeper
 
WeTri's Avatar
 
Join Date: Aug 2012
Location: Brewton
Posts: 239
Images: 13
Im having a problem with the disk from uconnect sent me also, first it was a downgrade from the system I had, the disk wouldn't load, that part was good. But now I have a double screen. I've called the number on the disk and eventually have taken it into the dealer. Two weeks later I'm still waiting for the dealerto get a disk in.
Does anyone know how to fix this???
__________________
2012 Wrangler Unlimited Altitude
WeTri is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:08 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC