Aftermarket stereo question? (I LOST MY BASS) - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-15-2011, 06:03 PM   #1
Jeeper
 
Join Date: Jun 2011
Posts: 37
Aftermarket stereo question? (I LOST MY BASS)

I know this is common, but i searched and couldn't find my answer.

Just got a new stereo (Kenwood KDC 348U). My center sub, the factory one, is not working. Is there a solution or do I have to get a sub?

My old Jeep had an aftermarket stereo in it already when i bought it, and it also did this.

KMKsuburbannoise is offline   Quote
Old 01-01-2012, 10:44 PM   #2
Jeeper
 
Join Date: Nov 2011
Location: Western Arkansas
Posts: 237
You have to connect the device control lead of the stereo to the blue w/white stripe wire of the factory wiring. The device control wire (may be called the power antenna control or amp control) is dark blue on my Pioneer 33HD just installed on 12/26/11. Here is the general instructions on the crutchfield site;
Installation Details for your 2002 Jeep Wrangler Sport Utility with 7 speakers

This item fits your vehicle
To turn on the factory amp connect the amp remote lead from you new radio to the amp remote lead in the Crutchfield wiring harness.

Remus_Redbone is offline   Quote
Old 01-01-2012, 11:13 PM   #3
Jeeper
 
Juancho's Avatar
 
Join Date: Dec 2011
Location: Pickering, Ontario
Posts: 290
what's the year of your Jeep..??

i had a similar problem after i install my stereo...



i ended up with the wrong Module/harness

Juancho is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
aftermarket stereo and rain Loo Communications and Electronics 7 01-18-2011 07:23 PM
Hardwire aftermarket stereo Marckr32 JK General Discussion Forum 0 08-13-2010 09:10 PM
Question about stereo installation Phillsam Communications and Electronics 3 01-07-2009 10:18 PM
Stereo question? tbone7213 TJ General Discussion Forum 12 06-13-2008 11:11 PM
Aftermarket catalytic converter question? Bayonet TJ Tech Forum 7 05-15-2008 02:12 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:53 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC