Audio problem with factory nav - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-26-2011, 10:25 PM   #1
Jeeper
 
IP0VV3R's Avatar
 
Join Date: Aug 2011
Location: Tulsa, Oklahoma
Posts: 9,118
Audio problem with factory nav

I have an 07 JKU. Today while on my way home I couldn't control the volume and there wasn't any sound. This has happened once before but I thought it was a low battery. I have the factory navigation. Has this happened to anyone else?

__________________
Zack
IP0VV3R is offline   Quote Quick Reply
Old 10-27-2011, 02:25 PM   #2
Jeeper
 
Join Date: Aug 2011
Location: Georgia
Posts: 298
Quote:
Originally Posted by IP0VV3R View Post
I have an 07 JKU. Today while on my way home I couldn't control the volume and there wasn't any sound. This has happened once before but I thought it was a low battery. I have the factory navigation. Has this happened to anyone else?
I have an 08 JKU (Also have had other vehicles with myGig nav) and never had this issue.

One question, did the sound not work for anything? Satellite? FM/AM? CD? MP3? Nav?

- Dan M

DM6156 is offline   Quote Quick Reply
Old 10-27-2011, 05:14 PM   #3
Jeeper
 
IP0VV3R's Avatar
 
Join Date: Aug 2011
Location: Tulsa, Oklahoma
Posts: 9,118
I'm not subscribed to satellite but it didn't work for anything
__________________
Zack
IP0VV3R is offline   Quote Quick Reply
Old 10-31-2011, 09:10 PM   #4
Jeeper
 
Join Date: Aug 2011
Location: Georgia
Posts: 298
Funny, I had that issue myself this morning on my way to work. Cranked up jeep, let warm up a minute or two, hopped in, turned on radio, no sound, started nav, no sound. no sound on satellite, cd, mp3, fm, nav (prompt sound level sample).

Noticed that my EQ option was grayed out.



After turning it off and on a few times, unplugging the control box for my lockpick, turning off and on a few times, finally the sound came back on. Worked after work as well.

- Dan M
Attached Thumbnails
Click image for larger version

Name:	nav.jpg
Views:	19
Size:	109.6 KB
ID:	75242  
DM6156 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
factory TJ Carpet? JimM TJ General Discussion Forum 28 01-24-2012 10:02 PM
Factory style aftermarket mirrors options and advice? necromancer_tat TJ General Discussion Forum 5 10-19-2011 03:23 PM
Factory amp??... and upgrading audio Question dogshmog JK General Discussion Forum 3 06-08-2010 08:33 AM
Factory softtop or factory hardtop....which one?? Jeep2175 TJ General Discussion Forum 6 04-18-2008 11:37 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 11:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC