Buzzing - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2013, 05:11 AM   #1
Jeeper
 
85CJ's Avatar
 
Join Date: May 2013
Posts: 280
Buzzing

Has anyone experienced or know what could be causing a slight buzzing while playing an iPod through the system (430 unit)? There is no buzzing whatsoever if playing a CD, SAT, or AM, FM. Also, I only notice the buzzing in between songs and the music sounds pretty good otherwise.

Is it the iPod, cord, USB port? I'm sure without the "background buzz", it would sound just a little better.

__________________

2013 MOAB edition, AEV 2.5 DualSport lift, Pintlers, Procal, 35" Duratracs, 4.56 Yukons, LSD, rear locker, auto, dual tops, Truck-Lites....
85CJ is offline   Quote
Old 12-05-2013, 11:29 AM   #2
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,897
Images: 2
I have that problem with my Aux port when I connect my phone for music too. None through CD, SD, or GPS. It's normally background noise caused by the engine. If you put turn the car off and put it in accessory mode, and then play the ipod, I bet the noise goes away. There are fixes for it, but I would try calling the dealership and see if they can fix it. This way you save money.

I haven't really heard of people complaining about this issue with factory stereos, but I know its common. Let us know what the dealership says or does.

ChasUGC is offline   Quote
Old 12-05-2013, 03:37 PM   #3
Jeeper
 
stevil's Avatar
 
Join Date: Jan 2012
Location: Leesburg, VA
Posts: 720
Any difference if you use the aux in 1/8" jack, the USB port on the head unit or the USB port in your center console? Have you tried a different cable (USB or 1/8")? I had that unit and never had any buzzing issues.

Have you (or can you) also try over Bluetooth?
__________________
|2014 JKUR X|Anvil|Premium Dual Tops Body Color|AT|Side Airbags|Temp Control|Remote Start|-OlllllllO-| My Build | Audio |5.13|RCV Axles|Arctec Axle Armor|37" MT/Rs|Raceline Beadlocks|MetalCloak Overlines|Teraflex HD Carrier|Hot Heads|Q11000 winch|
stevil is offline   Quote
Old 12-05-2013, 06:24 PM   #4
Jeeper
 
85CJ's Avatar
 
Join Date: May 2013
Posts: 280
Quote:
Originally Posted by stevil View Post
Any difference if you use the aux in 1/8" jack, the USB port on the head unit or the USB port in your center console? Have you tried a different cable (USB or 1/8")? I had that unit and never had any buzzing issues.

Have you (or can you) also try over Bluetooth?
I've only used the port inside the console. I will try the other port tomorrow and compare. Thanks for the tip.
__________________

2013 MOAB edition, AEV 2.5 DualSport lift, Pintlers, Procal, 35" Duratracs, 4.56 Yukons, LSD, rear locker, auto, dual tops, Truck-Lites....
85CJ is offline   Quote
Old 12-05-2013, 06:51 PM   #5
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,897
Images: 2
I should have said that, I "had" that problem.
ChasUGC is offline   Quote
Old 12-05-2013, 06:55 PM   #6
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,897
Images: 2
Quote:
Originally Posted by stevil View Post
I had that unit and never had any buzzing issues.
This is why I said that he should talk to the dealership about it. Especially if it is a stock stereo, which it sounds like. Probably a simple ground issue, or it could be a faulty stereo. If it is under warranty, I would let the dealer sort it out.

You probably won't have that problem with the engine turned off. Have you tried putting the ignition in accessory mode with the engine off?
ChasUGC is offline   Quote
Old 12-05-2013, 08:41 PM   #7
Jeeper
 
85CJ's Avatar
 
Join Date: May 2013
Posts: 280
Quote:
Originally Posted by ChasUGC View Post
This is why I said that he should talk to the dealership about it. Especially if it is a stock stereo, which it sounds like. Probably a simple ground issue, or it could be a faulty stereo. If it is under warranty, I would let the dealer sort it out.

You probably won't have that problem with the engine turned off. Have you tried putting the ignition in accessory mode with the engine off?
I haven't but I will try that tomorrow as well. It will be interesting to see. Thanks!
__________________

2013 MOAB edition, AEV 2.5 DualSport lift, Pintlers, Procal, 35" Duratracs, 4.56 Yukons, LSD, rear locker, auto, dual tops, Truck-Lites....
85CJ is offline   Quote
Old 12-06-2013, 12:08 AM   #8
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,897
Images: 2
Is your Iphone playing through the USB port or the Aux-in port?

The reason I ask is that my phone is charged by the USB port, but it plays through the Aux-in port.

You might also try turning your Iphone all the way up. Sometimes the signal isn't strong enough and this might cause hiss from a weak input signal.
ChasUGC is offline   Quote
Old 12-06-2013, 12:28 AM   #9
Jeeper
 
85CJ's Avatar
 
Join Date: May 2013
Posts: 280
Quote:
Originally Posted by ChasUGC View Post
Is your Iphone playing through the USB port or the Aux-in port?

The reason I ask is that my phone is charged by the USB port, but it plays through the Aux-in port.

You might also try turning your Iphone all the way up. Sometimes the signal isn't strong enough and this might cause hiss from a weak input signal.
I'll check the volume on the iPod, also I wonder what equalizer settings I have on the iPod. Maybe they should be set to a neutral setting, and also the loudness setting. Never really thought about all this, hopefully one of these changes will improve or decrease that background buzz between songs.
__________________

2013 MOAB edition, AEV 2.5 DualSport lift, Pintlers, Procal, 35" Duratracs, 4.56 Yukons, LSD, rear locker, auto, dual tops, Truck-Lites....
85CJ is offline   Quote
Old 12-06-2013, 07:33 PM   #10
Jeeper
 
85CJ's Avatar
 
Join Date: May 2013
Posts: 280
It was the iPod settings

Simply turned off the equalizer and sound check buttons and it no longer buzzes!!
__________________

2013 MOAB edition, AEV 2.5 DualSport lift, Pintlers, Procal, 35" Duratracs, 4.56 Yukons, LSD, rear locker, auto, dual tops, Truck-Lites....
85CJ is offline   Quote
Old 12-06-2013, 08:14 PM   #11
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,897
Images: 2
AH! Another good reason to own an Android and not an Iphone. lol. J/K

Glad you got it sorted out.

ChasUGC is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:59 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC