car remote start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-08-2013, 11:38 AM   #1
Jeeper
 
Join Date: May 2012
Location: north bay, ontario
Posts: 17
car remote start

hey guys! I'm installing a car remote start in my 2000 tj sport manual. it's a prostart ct-3460 tw model made for manual transmission. I have it hooked up right I think, but I can't get it to work. I've followed the wiring diagram it came with and wired it according to that. I don't have power windows,locks or anything like that. I obviously have something wired wrong. if anyone has a colour code schematic diagram on where the wires are suppose to go that would help. and one more thing is the remote i'm having a real hard time programing it. if someone has installed one of these or similar and could guide me in the right direction would take a load off my shoulder.

thanks in advance!!!!

go jeeping is offline   Quote Quick Reply
Old 11-09-2013, 04:49 AM   #2
Jeeper
 
IcarusLSC's Avatar
 
Join Date: Aug 2012
Location: Ontario, Canada
Posts: 617
Did you program the transmitter?

How many times do the lights flash when you try to start it?

Have you correctly put it in "ready" mode to start it for the manual transmission?

Another thing to look at would be it definately needs the hood, brake, e-brake, tach and door inputs to even get it in ready mode.

Did you use a bypass (if you have a grey colored key, not black?)

For the wire colors this is a great place to get help:
2000 Jeep Wrangler Alarm, Remote Starter, Keyless Entry Wiring Information

__________________
Ϣr
IcarusLSC is offline   Quote Quick Reply
Old 11-10-2013, 10:56 AM   #3
Jeeper
 
Join Date: May 2012
Location: north bay, ontario
Posts: 17
car remote start

I believe the lights flash once when I try to start it by remote. I don't know if I'm programming the transmitter right. no I can't get it in ready mode. I think I might of had some wires backward (door inputs). no I haven't used a bypass I have the black key. the remote start is a prostart ct-3460 tw from Canadian tire. there's some wires from the 12 pin remote harness i'm unsure of where they go or if I even need them. this remote start has been a pain to install. the white ground out when running wire from the 12 pin remote harness is suppose to go to a - ground output when running. the output becomes active before remote ignition on, and shuts off when module is shut down. I have no clue what that means or where it goes. then there's a purple wire from the same harness (-) external trigger input. it says to connect it to (default: engine start/stop) the first ground (-) pulse on this input will start the engine, the second ground (-) pulse on this input will stop the engine. it is also used to activate ready mode. does that mean it is connected to the ignition wire? so confusing. thanks in advance
go jeeping is offline   Quote Quick Reply
Old 11-10-2013, 04:34 PM   #4
Jeeper
 
IcarusLSC's Avatar
 
Join Date: Aug 2012
Location: Ontario, Canada
Posts: 617
Programming the remote for that unit says to flash the hood pin (press it for 4 seconds, release it, then press/release again when the parking lights come on.) Then to hold the lock button on the remote. You can use the lil button on the side of the main module (mimics the hood pin switch,) but need to have the hood up to do that. You have 20sec, it will flash 5 times when the remote is learned.

You will need to learn the tach too, which is in the instructions.

Wiring has to be done properly for it to work, because if the unit doesn't see the right signals it will never work properly or at all. Go to that website I gave you above (the12volt.com) they have tons of info you can search all this stuff out (positive and neg door triggers etc., ground out while running etc.)
For example the ground out when running would be used for a bypass module etc. so you probably don't need it, same with that purple one.
You won't need to use all the wires.

I'm not the best at typing out help stuff like this, but will try my best to help you. Definately test the wires you want to use first so you don't fry anything, and I'd suggest doing some reading on the12volt.com site I mentioned to get a better idea of some of this stuff. Read through the instructions a few times totally, and make notes as to which wires go where on the wiring diagram etc if that helps you. Solder and shrinkwrap connections if you want it to last btw...
__________________
Ϣr
IcarusLSC is offline   Quote Quick Reply
Old 11-20-2013, 10:15 AM   #5
Jeeper
 
Join Date: May 2012
Location: north bay, ontario
Posts: 17
thanks for all the info, but I'm still having no luck with it. I've check out the 12volt web site and it gave me the same info I already had. i'm almost 100% sure it's the way I'm programing the unit. if I don't have power windows, doors, cruise etc... am I able to skip option modes? what I mean is there's 4 modes if mode one doesn't apply to me can I skip that mode and go to mode 2. also if i'm programing mode 2 for example there's 5 function for that mode. it says when I enter mode 1,2,3 etc.. it will take me to the first function of that mode once I enter that option it takes me to function 2 and so on. if I need function 1 but don't need function 2 how do I skip function 2 and go to function 3? or can I. any help with this would be much appreciated thanks..
go jeeping is offline   Quote Quick Reply
Old 11-20-2013, 03:40 PM   #6
Jeeper
 
IcarusLSC's Avatar
 
Join Date: Aug 2012
Location: Ontario, Canada
Posts: 617
Does it crank at all yet?

From the looks of the manual, read it throughly: program the remotes, program tach, then the options. I don't see any options though that would need to be changed for it to work, so don't think you need to do that part.

The button on the side acts the same as the hood switch, open the hood and try using it, it might be easier?

You have to have all the wiring correct or it won't do anything correct. Especially the hood pin, foot brake, ebrake, door pin on a manual vehicle.
__________________
Ϣr
IcarusLSC is offline   Quote Quick Reply
Old 11-25-2013, 09:43 AM   #7
Jeeper
 
Join Date: May 2012
Location: north bay, ontario
Posts: 17
nope!!! nothing yet. I've reset the module and put the jeep back together last week. and stepped aside for a bit. I have a big family and 2 of witch are in hockey so I needed my jeep back running. plus my wife was getting a little annoyed with me cause she was doing all the running around with the kids lol. ya I have been using the PAB button instead of the hood pin switch. I'll probably try again this week now the cold weathers here. I don't know how many times I've read the manual everything looks good, anyways thanks for everything and hopefully I can figure it out soon. if there's anything else you think of please let me know.
go jeeping is offline   Quote Quick Reply
Old 11-25-2013, 02:00 PM   #8
Jeeper
 
IcarusLSC's Avatar
 
Join Date: Aug 2012
Location: Ontario, Canada
Posts: 617
If your sure it's all wired up right you could try exchanging the brain at CT and tell them it's not working. Brains do go dead occasionally.
Swing by a installer and see what they say? Hard to suggest more from here other than to check wires again...

__________________
Ϣr
IcarusLSC is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:24 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC