Cb not working right? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-03-2012, 09:25 AM   #1
Jeeper
 
stuckinwater's Avatar
 
Join Date: Nov 2011
Posts: 2,426
Cb not working right?

I put in a cb about 2 weeks ago and in my opinion, it works pretty good.

I have friends that have cbs on there trucks and I can talk to one of them all the time, one of them I can talk to sometimes and another I can't even hear at all.

My cb is just a cheap one from CL and I have a coax and antenna that my friend gave me. And it's hooked up to the cigarette lighter..

Oh. And my friends both said that when I talk it is really staticy...

Anyone know what could be the problem?

__________________
Yeah, its got a HEMI!
stuckinwater is offline   Quote Quick Reply
Old 02-03-2012, 12:56 PM   #2
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,643
Send a message via AIM to s3nt3nc3d
Let me guess...you bolted it all all together and didn't worry about grounding, SWR, or tuning.

Welcome to the club that most cb owners get put into at first....lol

Make sure your antenna mount is grounded properly--grind it down to bare metal where the mount bolts to your Jeep (both the mount and Jeep need to have metal to metal contact for a proper ground). Make sure your antenna stud is setup right...all the washers are in the right order so it's not shorting out. Get a cheap SWR meter and a short coax jumper...wire the SWR meter in between the antenna and the cb radio. Find a write-up on tuning your antenna and follow it.

See if that makes a world of difference...

__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 02-03-2012, 01:03 PM   #3
Jeeper
 
stuckinwater's Avatar
 
Join Date: Nov 2011
Posts: 2,426
Lol. Yes. You are correct. And wouldn't my it rust where I ground it down to bare metal?

And I bought the mount and kept all the washers in the same order. Here's a pic of what it looks like now

Attachment 94663
__________________
Yeah, its got a HEMI!
stuckinwater is offline   Quote Quick Reply
Old 02-03-2012, 01:23 PM   #4
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 1,918
Don't take radio power from a cigarette lighter; it produces horrendous alternator interference when the engine is running. The cleanest power is positive and negative wired straight to the battery. If you don't want to pull as much wire you can run positive to the battery, and negative to a solid tub/frame mount.
C.L. is offline   Quote Quick Reply
Old 02-03-2012, 01:56 PM   #5
Jeeper
 
stuckinwater's Avatar
 
Join Date: Nov 2011
Posts: 2,426
Ok. I was wanting to do that anyways sometime soon. And one of my friends truck has the same mount as me and it's not ground down to bare metal an his works perfect
__________________
Yeah, its got a HEMI!
stuckinwater is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights not working bostongeorge YJ Tech Forum 5 10-02-2010 02:03 PM
Gas guage working not working? Jeep of Spades YJ General Discussion Forum 4 09-28-2010 10:45 AM
2007 Sahara Radio not working PDB Communications and Electronics 3 09-08-2010 06:56 PM
Installed Pyramid sub woofer speaker still not working merant123 Communications and Electronics 2 08-11-2010 09:30 AM
'95 Odometer Stopped Working drum03 YJ Tech Forum 3 05-19-2010 07:18 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC