CB Not Working With Antenna? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-20-2014, 06:09 PM   #1
Jeeper
 
chuck95's Avatar
 
Join Date: Jan 2014
Location: Grand Rapids, Michigan
Posts: 26
CB Not Working With Antenna?

I had a crude antenna set up (Just a piece of CAT6 cable) used just to listen and set up my CB. It worked fairly well. When my Firestik II antenna finally came in I hooked it up with an RG-58 cable and one of these adapters from radioshack.
Click image for larger version

Name:	WIN_20140120_185631.jpg
Views:	39
Size:	159.2 KB
ID:	686657Click image for larger version

Name:	WIN_20140120_185625.jpg
Views:	34
Size:	157.5 KB
ID:	686665Click image for larger version

Name:	WIN_20140120_185637.jpg
Views:	37
Size:	159.2 KB
ID:	686673
When I did that I could briefly hear something coming from a local guy, and the it cut out when I screwed the adapter on fully. I remedied it by taping off the threads on the adapter/antenna but I KNOW I shouldn't have to do this. Anyone care to explain what I'm doing wrong with my setup? It's labeled PL-259 to UHF Mini.

__________________
You know what really grinds my gears? People who INSIST on going 30 in a 35 zone. Too high for third, too low for fourth.
chuck95 is offline   Quote Quick Reply
Old 01-21-2014, 11:10 AM   #2
Jeeper
 
sparky's Avatar
 
Join Date: Oct 2009
Location: Phila
Posts: 1,795
What are you using the adapter for. The end of the coax should have a PL-259 which will attach the the antenna connector on the back of the radio.

sparky is offline   Quote Quick Reply
Old 01-21-2014, 11:15 AM   #3
Jeeper
 
chuck95's Avatar
 
Join Date: Jan 2014
Location: Grand Rapids, Michigan
Posts: 26
The adapter is for my PL-259 to my antenna which has the PL-239 on the bottom. It's being used as the stud
__________________
You know what really grinds my gears? People who INSIST on going 30 in a 35 zone. Too high for third, too low for fourth.
chuck95 is offline   Quote Quick Reply
Old 01-22-2014, 08:50 AM   #4
Jeeper
 
sparky's Avatar
 
Join Date: Oct 2009
Location: Phila
Posts: 1,795
If your antenna has a SO-239 on the bottom, you don't need an adapeter, PL-259 will screw right on.

Just to be sure, check your cable. Sounds like you have a 259 on both ends. Should have continunity from center pin one end to the other end. Same with ferrule to ferrule. No continunity center pin to ferrule.
sparky is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC