cb problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-13-2013, 07:35 PM   #1
Jeeper
 
Dylanjwhall's Avatar
 
Join Date: Feb 2011
Location: Philadelphia
Posts: 643
cb problems

So I recently bought a tj and it had a cb installed previously. Now when im within two car lengths of someone I can hear them loud and clear once they get outside that two car length range I hear nothing whatsoever. But on the cb itself it shows that its picking up something but its just not transfer ing it into sound. Does this sound like an Antenna problem or the cb itself? Ive checked the volume to make sure its up and played with the squelch in every position while my friend drove around me in circles progressively getting further away. Any ideas or suggestions?

__________________
2012 Rubicon Silver 2" AEV spacer kit

'71 Firebird

Semper Paratus
Dylanjwhall is offline   Quote Quick Reply
Old 06-14-2013, 08:05 AM   #2
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Kansas City, Mo
Posts: 1,429
First, try tuning the antenna. If that doesn't work, you can go to CB Radio Articles: Selection | Installation | Troubleshooting and check out their resources pages.

bbtj is offline   Quote Quick Reply
Old 06-14-2013, 12:14 PM   #3
Jeeper
 
sparky's Avatar
 
Join Date: Oct 2009
Location: Phila
Posts: 1,760
Sounds like th antenna is not connected at all. Check al the antenna conections.
sparky is offline   Quote Quick Reply
Old 06-14-2013, 05:23 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 30,905
Images: 2
Even a severely mistuned antenna will not cause that type of receive problem, mistuned antennas cause problems when transmitting. I'd say the problem is not likely to be in the CB radio itself, unless the user controls are messed up. If there is an RF Gain control, make sure it is turned up all the way. Adjust the Squelch knob just to the point the background hiss is shut off. Adjusting those two controls like that will ensure your CB is set to be as sensitive to a signal as possible.

Assuming you have the controls set properly & the problem still exists, I'd suspect the antenna system wasn't installed properly. The usual problem is a misassembled mount or a misinstalled mount. But if you're not comfortable with using a meter to check the antenna & its mount for shorts to ground, open connections, etc., I'd take it to a CB shop to have them troubleshoot it.

One last suggestion... take a pair of good sharp well-lit (use a flash if need be) close-ups of the antenna mount from both the top and bottom, then post them here. Quite often the problem can be seen from a good photo & diagnosed. The photo should be clear & sharp enough to be able to pick out individual antenna mounting washers & how/where they are positioned.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 06-18-2013, 01:00 AM   #5
Jeeper
 
KX6D's Avatar
 
Join Date: Mar 2011
Posts: 15
Jerry covered it nicely! What radio do you have? Turn the squelch all the way COUNTER-clockwise and the RF Gain (if you have one) all the way CLOCKWISE. Adjust volume as necessary. If that doesn't work, I would still not rule out a radio problem. If you have a radio with Dynamic Squelch Control, turn that off.

Next would be a close look at your antenna system...as previously suggested.
KX6D is offline   Quote Quick Reply
Old 06-18-2013, 08:08 AM   #6
Jeeper
 
Dylanjwhall's Avatar
 
Join Date: Feb 2011
Location: Philadelphia
Posts: 643
Thanks to everyone for the responses. Blew a brake line the other day so thats on the top of my priority right now but ill check it out.

__________________
2012 Rubicon Silver 2" AEV spacer kit

'71 Firebird

Semper Paratus
Dylanjwhall is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC