Cb stopped working - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-14-2013, 12:25 AM   #61
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
It was working. At least I had static and it would go quiet while transmitting but I never picked up any actual chatter. Then today I turned it on and it was doing that weird buzzing again. I have no clue what's going on.

Aseventyfive is offline   Quote Quick Reply
Old 08-14-2013, 08:32 AM   #62
Jeeper
 
wyotraveler's Avatar
 
Join Date: Feb 2013
Posts: 47
You really need to have another CBer talk to you on the rig to make sure it all works. You may have to take it in to a CB repair shop. Again, that fuse didn't blow for no reason. The problem may not be the antenna. But I think you do have a problem somewhere. Maybe just a problem in the CB rig itself. We used to trouble shoot intermitant problems by opening up the chassis and spraying freon on individual circuits while watching an oscilloscope wave pattern.

__________________
2012 Jeep Wrangler Sport 2 dr.
AC6CV/7 ARRL 40 wpm certificate
Ex-W8RUR since 1954
wyotraveler is offline   Quote Quick Reply
Old 08-22-2013, 11:40 PM   #63
Member
 
Join Date: Aug 2013
Posts: 9
No power
Mictjhelle is offline   Quote Quick Reply
Old 08-25-2013, 01:50 AM   #64
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
Quote:
Originally Posted by Mictjhelle View Post
No power
??
Aseventyfive is offline   Quote Quick Reply
Old 08-31-2013, 02:13 PM   #65
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,869
Send a message via Yahoo to skeeter
New Cb or used CB?
Open the Cb and look for anything shorting out. Wires frayed or touching the chassis, or something on the main board touching something it shouldn't.
Buzzing sound, was anything running in the Jeep? Heater fan, Cooling fan? Were you close to overhead power lines? florescent lights?
Cheap Cb's have cheap shielding. Need very good grounds throughout the vehicle. Try running your ground to the frame rather than the body.
You may have just had a couple of bad fuses. It's rare but it does happen.
__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 09-03-2013, 06:01 AM   #66
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
I left the cb alone for a while. Checked it periodically to see if the buzzing cleared itself. Decided to key up the mic and the buzzing stopped. Ever since then it's been working fine.

Aseventyfive is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC