CB turns on when it gets power then immediatly off???? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-06-2012, 05:27 PM   #1
Jeeper
 
airspeed247's Avatar
 
Join Date: Jun 2012
Location: Huntsville
Posts: 157
CB turns on when it gets power then immediatly off????

Any cb gurus reading this? Wired in my cb to an ignition power source running to my radio, as soon as it gets power it turns on, runs through its start sequence and immediately shuts off. I can unplug it and replug it in and it does the exact same thing. Only lights up when it first gets power then shuts off. So then I tapped it in to a constant power source and it does the same thing. Will only start up, run through sequence and then shut off while it still has power running to it. Both wires I tapped into were going to the radio. One with constant power and the other with power when the ignition gets it. Ground was tested and is good as well.

Any ideas?

__________________
Travel on your own path, not someone else's...
My Build: http://www.wranglerforum.com/f8/93-y...ed-183780.html

K Σ
A-E-K-Δ-B
ΜΟΛΩΝ ΛΑΒΕ
airspeed247 is offline   Quote Quick Reply
Old 09-06-2012, 07:14 PM   #2
Jeeper
 
lolpetewtf's Avatar
 
Join Date: Jan 2012
Location: Sudbury, MA
Posts: 1,947
Sounds defective. I would have done the same troubleshooting as you.

__________________
2012 Cosmos Blue JK
Galaxy DX-99v2/Sirio 5000

S Package/Auto/Dual Top
Custom Stereo/20% Tint
lolpetewtf is offline   Quote Quick Reply
Old 09-07-2012, 10:28 AM   #3
Supporting Member

WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 477
Do you have the same problem when you connect the CB directly to the battery? I know you said that you connected it to a "constant power source," but if you are connecting to a hot fuse position, you are still using the JK's electrical system.
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 09-07-2012, 11:34 AM   #4
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Kansas City, Mo
Posts: 1,487
Try that first

Quote:
Originally Posted by n6hal View Post
Do you have the same problem when you connect the CB directly to the battery? I know you said that you connected it to a "constant power source," but if you are connecting to a hot fuse position, you are still using the JK's electrical system.
Would also be my suggestion. If it still does it, then time for a new one.
bbtj is offline   Quote Quick Reply
Old 09-07-2012, 01:10 PM   #5
Jeeper
 
airspeed247's Avatar
 
Join Date: Jun 2012
Location: Huntsville
Posts: 157
Thanks for the help guys. Got it figured out.
__________________
Travel on your own path, not someone else's...
My Build: http://www.wranglerforum.com/f8/93-y...ed-183780.html

K Σ
A-E-K-Δ-B
ΜΟΛΩΝ ΛΑΒΕ
airspeed247 is offline   Quote Quick Reply
Old 09-07-2012, 03:27 PM   #6
KMG 365

WF Supporting Member
 
Sccafire's Avatar
 
Join Date: Oct 2011
Location: 92 miles from the Rubicon Trail
Posts: 732
How did you fix it? Just curious, Maybe your fix will help somebody else in the future.

__________________
Scott
Sccafire is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:45 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC