Choppy bluetooth audio with UConnect and Droid? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-27-2011, 01:24 PM   #1
rtb
Newb
 
Join Date: May 2011
Posts: 1
Choppy bluetooth audio with UConnect and Droid?

Anyone know how to get the audio streaming to work properly with the UConnect system? I have an HTC Thunderbolt and the bluetooth audio is choppy and unlistenable when connected to the UConnect. Is this a UConnect or Droid issue?

rtb is offline   Quote Quick Reply
Old 05-29-2011, 11:59 AM   #2
Jeeper
 
Join Date: Oct 2010
Location: Long Island
Posts: 56
Try pairing another phone to the uconnect and make a call. See if the audio is still choppy. Then you'll know if it's the phone or the uconnect

Cameljoe is offline   Quote Quick Reply
Old 06-01-2011, 07:30 PM   #3
Newb
 
kovar's Avatar
 
Join Date: May 2011
Posts: 11
I have the same phone... I have no problems making and receiving calls... blue tooth audio streaming though sucks... If this is what you are talking about... I think either a uconnect or droid update will be needed to fix that problem..
kovar is offline   Quote Quick Reply
Old 07-05-2011, 07:50 PM   #4
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
Yes, Go the dealer and tell them that you want to have the SW update for Uconnect done. It was released last week and the TSB # is 08-036-11. Some of the dealers will try to tell you that this is wrong information and You may have to firmly put your foot down and tell them that it does exist and came out last week. There is another thread here (below) that you can actually see the screen shot that I posted.

2011 RHB Nav-Update available? ( 1 2 3 ... Last Page)

Quote:
Originally Posted by rtb View Post
Anyone know how to get the audio streaming to work properly with the UConnect system? I have an HTC Thunderbolt and the bluetooth audio is choppy and unlistenable when connected to the UConnect. Is this a UConnect or Droid issue?
xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC