Dash illumination. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-09-2012, 06:15 PM   #1
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Dash illumination.

So checked all fuses. And wiring. Etc. I have been tryit to fix this off and on for a year. Stereo installer or po screwed it up. Idk. It went out shortly after I got the jeep. I have done a ton of research and checked every single fuse because apparently it can be related to the parking lamps as well because they run off the same fuse. Idk. But I checked all the fuses and even swapped them. Nothing. I got inside again. And found a loose ground I didn't know about before. So got that to contact. Found what appears to be a ground coming from instrument panel. Attached that. Found 4 wires total not attached to anything in and around the radio wiring. Two black. One orange. And one blue and white. Orange reads dash illumination. Hmmmm. Can I just power this wire ?

__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 01-09-2012, 06:17 PM   #2
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Pics. I have more. Can't get them I upload ATM.
Attached Thumbnails
Click image for larger version

Name:	image-2000498980.jpg
Views:	29
Size:	54.7 KB
ID:	88735   Click image for larger version

Name:	image-1375405273.jpg
Views:	27
Size:	68.3 KB
ID:	88736  

Click image for larger version

Name:	image-1458421839.jpg
Views:	25
Size:	68.3 KB
ID:	88737   Click image for larger version

Name:	image-3113300351.jpg
Views:	23
Size:	70.6 KB
ID:	88738  


__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 01-09-2012, 07:15 PM   #3
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Okay so I have continuity and power through the orange "dash I'll" wire to the black wire coming out if wiring harness for stereo. Only when stereo and antenna are plugged in. And when accessory or jeep is on. Radio won't work when antenna is unplugged. Could my antenna be grounding out somewhere causing a short for my dash illumination? Something weird there.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 01-09-2012, 08:05 PM   #4
Jeeper
 
dutch169's Avatar
 
Join Date: Aug 2010
Location: Yonkers, NY
Posts: 404
Are those wires for the oem strereo? I think I saw those colors today when I had mone apart.
__________________
Thank a cop in honor of Michael Frey. Thank a veteran for your freedom. God bless the troops. Never forget.
dutch169 is offline   Quote Quick Reply
Old 01-09-2012, 08:28 PM   #5
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Quote:
Originally Posted by dutch169
Are those wires for the oem strereo? I think I saw those colors today when I had mone apart.
Yes. But the orange says dash illumination on it. My stereo works so idk what I needed Em for.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 01-09-2012, 08:32 PM   #6
Jeeper
 
dutch169's Avatar
 
Join Date: Aug 2010
Location: Yonkers, NY
Posts: 404
I put an aftermarket radio in mine. If I turn the dash down it doesn't dim. I had a bunch of wires left over when I hooked it up.
__________________
Thank a cop in honor of Michael Frey. Thank a veteran for your freedom. God bless the troops. Never forget.
dutch169 is offline   Quote Quick Reply
Old 01-09-2012, 08:38 PM   #7
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,834
I believe orange is the standard for illuminate. Could be yellow. It's been a while.
__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 01-09-2012, 08:45 PM   #8
Jeeper
 
dutch169's Avatar
 
Join Date: Aug 2010
Location: Yonkers, NY
Posts: 404
My aux power and cig lighter don't work. Have tried and tried to find the problem but can't. It worked before I swapped out my dash and worked right after I swapped it out. Then it went kapaut. My fog lights went out and I found it was my dash illumination fuse.
__________________
Thank a cop in honor of Michael Frey. Thank a veteran for your freedom. God bless the troops. Never forget.
dutch169 is offline   Quote Quick Reply
Old 01-09-2012, 08:47 PM   #9
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,834
OP

I can't recall. Have you pulled the instrument cluster and checked power to the cluster?
__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 01-09-2012, 09:30 PM   #10
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Quote:
Originally Posted by Barmanvarn
OP

I can't recall. Have you pulled the instrument cluster and checked power to the cluster?
Not yet. Too much work and it's too cold ad gets dark early this time of year. Haha. I have power from the black. Through the orange (illumination) so. Something other than the wiring must be out. So I need to look into the wiring at the cluster. I guess I'll have to pull it out later this week.

Everything else works fine as far as wiring.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 01-09-2012, 09:31 PM   #11
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,664
Quote:
Originally Posted by dutch169
My aux power and cig lighter don't work. Have tried and tried to find the problem but can't. It worked before I swapped out my dash and worked right after I swapped it out. Then it went kapaut. My fog lights went out and I found it was my dash illumination fuse.
Sounds like some mixed up wiring to me. Between the op and my brother installing a sub a few years back. Who knows.

__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC & Heater Won't Blow Through Dash Vents BillD TJ Tech Forum 44 09-25-2013 12:47 PM
2012 Dash Removal Sparkplugg JK General Discussion Forum 9 10-19-2011 10:14 PM
Dash illumination chuckinator TJ General Discussion Forum 22 04-20-2011 12:18 AM
dash help/ideas Jaydogg25 YJ Tech Forum 11 04-29-2010 06:40 PM



» Featured Product

All times are GMT -5. The time now is 12:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC