Factory Sub works SOMETIMES - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-13-2009, 01:30 PM   #1
Jeeper
 
dylan's Avatar
 
Join Date: Jun 2009
Location: Los Angeles, CA
Posts: 136
Factory Sub works SOMETIMES

Hey guys, I tried searching for answers to these questions, but didn't have any luck. I have a 2005 Wrangler Unlimited with the factory 7 speaker system. Aftermarket Pioneer head unit installed, and yes I hooked up the blue wires.

Anyways, my factory sub cuts in and out, it'll work for 5-15 mins, then stop, sometimes won't work for days at a time. Should I check the fuse for the amp? I also saw a thread that said the factory amp should have a light on it that shows green or red, depending on if its OK or if it has entered "protection mode".. Is this accurate and where exactly is the amp, if I wanted to check connections?

Additionally, I ordered a new sub in case its the factory sub dying (people have been telling me this behavior is symptomatic of the sub going out). I think I might have screwed up, because I got a 4ohm Kicker, and from what I've read, the factory amp will underpower it. I'm only going for nice clear sound here, not a total bumper..

Anyone have any idea if the problem is a connection, amp, or subwoofer problem?

Thanks so much!

dylan is offline   Quote
Old 08-21-2009, 02:01 PM   #2
Jeeper
 
dylan's Avatar
 
Join Date: Jun 2009
Location: Los Angeles, CA
Posts: 136
Alright well if anyone was wondering, it was the sub after all. I replaced it with the instructions found here:

How To Replace The Factory Subwoofer - JeepForum.com

It was pretty easy, just have your dremel handy to cut out some plastic for clearance for the sub magnet. It sounds killer too, not too much punch, prolly cause its a 4ohm driven by the factory amp, but its clear and the response is great.
dylan is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding aux input to factory am fm cd? JCS05Rubi Communications and Electronics 18 03-21-2012 10:47 PM
Factory Console Amp with a Aftermarket Sub? RDavis16 Communications and Electronics 0 07-29-2009 06:37 PM
Factory softtop or factory hardtop....which one?? Jeep2175 TJ General Discussion Forum 6 04-18-2008 11:37 PM
some TJ factory parts - VA mudaddy Classifieds Archive 3 01-12-2008 09:13 AM
2008 Jeep Sahara - Aftermarket Stereo problem with factory amp Haloshot Communications and Electronics 0 11-27-2007 01:35 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:47 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC