Headlights and gauges PROBLEM - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-02-2011, 11:05 AM   #1
Jeeper
 
Semper_smith's Avatar
 
Join Date: Feb 2011
Location: so cal
Posts: 49
Headlights and gauges PROBLEM

Ok so I have an 89 yj with new gauges and dash, today I noticed that when ever I turn my headlights on my gauges stop working but with headlights off all gauges functional normally. I'm sure something some were is out miss conected but this has never happened before.

So I ask if there's any electrical geniuses out there that can lend me a brain so I dont have to drive at night with out wearing a head lamp

__________________
When all gave some, some gave all

-to those who have given there lives in the war on terror
Semper_smith is offline   Quote Quick Reply
Old 11-02-2011, 12:47 PM   #2
Jeeper
 
obidya's Avatar
 
Join Date: Sep 2011
Location: Fort Wayne, Indiana
Posts: 1,521
check the daytime running lights, fuses, and if you have aux lights check for grounding and added fuses.
also check the headlight switch itself to make sure its all good, I had a weird issue with a ground on mine and for some reason the dash lights could trigger the rear wiper when the ground was disconnected.

__________________
Black 97 Sahara 4.0L 5 Speed - Fully Cloak'd
1.75" BL with 35"x12.5" Wrangler MTR w/ Kevlar 10k Engo winch
obidya is offline   Quote Quick Reply
Old 11-02-2011, 04:03 PM   #3
Jeeper
 
Semper_smith's Avatar
 
Join Date: Feb 2011
Location: so cal
Posts: 49
I'll start there , thanks

It's just wowed because everything else works perfect even my aux lights and wipers and what not
__________________
When all gave some, some gave all

-to those who have given there lives in the war on terror
Semper_smith is offline   Quote Quick Reply
Old 11-06-2011, 06:33 PM   #4
Jeeper
 
Semper_smith's Avatar
 
Join Date: Feb 2011
Location: so cal
Posts: 49
Ok so fixed the prob. Turns out there was a wire disconected, funny how it's always the little things
__________________
When all gave some, some gave all

-to those who have given there lives in the war on terror
Semper_smith is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Jku dashlights and gauges won't work Nothead JK General Discussion Forum 2 02-22-2014 11:41 AM
2000 TJ Electrical Problem Dennis G TJ General Discussion Forum 14 03-01-2012 03:30 PM
all dash gauges died at the same time... Helomech YJ Tech Forum 13 08-02-2009 08:25 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC