Help! System seems wired right, amp comes on but no sub output - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-02-2013, 12:22 AM   #1
Newb
 
Join Date: Mar 2013
Posts: 3
Help! System seems wired right, amp comes on but no sub output

Ok system wired as follows:

BRAND new Alpine 500w mono, power wire to battery, ground to bolt holding D-ring just behind back seat

Line output coverter, both channels tied together getting input from passenger rear speaker wire, before connector going to sound bar.

Remote wire on + 12v wire going to sound bar lights.

Amp lights up with key on, but no sub output. am I not hooked up good enough on remote wire?

I thought the new RCA's might be bad, so I unhooked LOC and used speaker level imputs on amp, still nothing.


10 hours later, frustrated...any thoughts?

2013 wrangler unlimited sport, standard sound system not premium w/ sub.

powerstanderson is offline   Quote Quick Reply
Old 03-02-2013, 06:51 AM   #2
Jeeper
 
Join Date: Jan 2013
Posts: 343
Try tapping into your front speaker wires. There isn't sub bass being fed to your soundbar speakers so nothing to pull off and send to the sub. Besides that the signal that does go to the soundbar is volume limited as well. The soundbar is filler at best with no highs and no bass. Very poor design, but had to be done because the cheap plastic would rattle too much with bass being fed to it.

Mattk11 is online now   Quote Quick Reply
Old 03-02-2013, 08:32 AM   #3
Jeeper
 
spr0k3t's Avatar
 
Join Date: Feb 2013
Posts: 78
Grab a volt meter and see what your volts/amps are for the remote turn on. Also, check the continuity on the RCAs. If the lights are not on, you will not have a turn on lead working correctly. Find something that is ACC switched and constant on.
__________________
.________
/l_|q[____]p
1--|--:--O||||O-
()_) ()_)--o--)_)
spr0k3t is offline   Quote Quick Reply
Old 03-02-2013, 12:20 PM   #4
Newb
 
Join Date: Mar 2013
Posts: 3
I want to put the remote wire to the ACC cig outlet, anyone know how to pull the center dash pieces on a 2013 unlim? Thats where it is on my dodge and it works great.

12v on the light bar where I WAS getting a remote tap, lights on amp came on but no output sound or output voltage. I took remote wire off because connection was loose, also tried to buff some coating off the bolt i was using for ground, but i get 12.4v solid on my power in to amp.
powerstanderson is offline   Quote Quick Reply
Old 03-02-2013, 12:46 PM   #5
Jeeper
 
coastalwrangler's Avatar
 
Join Date: Dec 2012
Posts: 124
Not meaning to insult your intelligence here, but do you have the gain turned up on the amp? I made that mistake once. And are you working with the stock head unit?
coastalwrangler is offline   Quote Quick Reply
Old 03-02-2013, 01:55 PM   #6
Newb
 
Join Date: Mar 2013
Posts: 3
@coastalwrangler. Yes I did, and no worries man I've put in the same system setup a half dozen times and I get dumber every time I do it lol. Yes Im working with stock head unit getting imputs with a line output converter.

I got it going about 10 minutes ago, turns out the 12v on the soundbar light circuit doesnt have enough amps to fully kick the relay in the amp. The light would come on but wouldnt allow output power. I tested with remote clipped to batt and it came on, so I routed remote wire to +12v on ACC switchable cigg lighter in dash, found a vid on youtube how to get it off.

Thanks everyone for suggestions, guess I just needed to sleep on it and back off from project for a few hours. Fell right together this morning.

powerstanderson is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 03:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC