help with fog lights - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-23-2012, 08:04 PM   #1
Newb
 
Join Date: Feb 2012
Posts: 8
help with fog lights

hey
I'm new to this forum and new to the jeep life. About a week ago I got some fog lights for it. i have spent two days trying to get them working. i have followed the instructions that came with the lights but i just cant seem to get the fog lights to turn on. any help would be greatly liked. i have looked at this thread <http://www.wranglerforum.com/f5/need-a-lot-of-help-installing-hella-500-lights-56218.html> and the directions on it have been good. with those directions it seems like they should work but they just don't. i don't get it. please help.

littlecow is offline   Quote Quick Reply
Old 02-25-2012, 04:57 AM   #2
Jeeper
 
PapasJP's Avatar
 
Join Date: Feb 2012
Location: Gainesville, FL
Posts: 208
Quote:
Originally Posted by littlecow View Post
hey
I'm new to this forum and new to the jeep life. About a week ago I got some fog lights for it. i have spent two days trying to get them working. i have followed the instructions that came with the lights but i just cant seem to get the fog lights to turn on. any help would be greatly liked. i have looked at this thread <http://www.wranglerforum.com/f5/need-a-lot-of-help-installing-hella-500-lights-56218.html> and the directions on it have been good. with those directions it seems like they should work but they just don't. i don't get it. please help.
Did you get them to work?

__________________
KG4ZFC - 2M
2013 4 Dr Blue Pearl, 37's Nitto Trail Grapplers
High Rock Bumpers Front/Rear, Auto, Warn ZEON 10
2" OME with Bilsteins, Rugged Ridge Snorkel
4.56 with Truetrac's front and rear
Ocala Jeep Club CERT
PapasJP is offline   Quote Quick Reply
Old 03-05-2012, 07:40 AM   #3
Newb
 
Join Date: Feb 2012
Posts: 8
yes i did get them working i think it was just a bad grounding but im not sure.
littlecow is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help dead yj mikeaju YJ Tech Forum 7 02-26-2012 06:31 PM
New hella off road lights G3RM JK General Discussion Forum 11 02-25-2012 11:44 PM
Louisiana jeeper needs help Swamp dogg Tennessee Jeep Forum 2 02-24-2012 01:03 PM
anyone ever run with these?? rjcreig523 TJ General Discussion Forum 2 02-24-2012 11:22 AM
Cant even tell if my lights are on. dmiller369 TJ General Discussion Forum 1 02-23-2012 07:21 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:21 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC