Lockpick chr550 & Ipod touch 4th gen not mirroring - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-11-2013, 02:07 PM   #1
Jeeper
 
Join Date: Oct 2012
Location: Portage Lakes
Posts: 51
Lockpick chr550 & Ipod touch 4th gen not mirroring

I have a 2013 JKU with the 730n RHR with uconnect and I installed the chr550 lockpick with the Ipod controls. Everything is working but it is not comming in on the screen for the display just has a scrambled signal when in the Ipod mode. It plays fine thru the sound just no display well sort of there but like I said its like a cable channel thats scrambled. I have all the software updated on the mygig to the newest version and the gracenotes updated and running the newest sofware on the Ipod touch 4th gen. Any help would be appreciated.

Wyle69 is offline   Quote
Old 02-13-2013, 12:07 PM   #2
Jeeper
 
Join Date: Oct 2012
Location: Portage Lakes
Posts: 51
OK let me try to give more info or ask a different question.
I have the grey harness plugged into where it goes with the jumper and the white plug into the back of the radio but the other end does not plug into the factory harness because there is no plug there. Should I have the white plug plugged into the radio or just leave both white plugs disconnected?
Thanks Dale

Wyle69 is offline   Quote
Old 02-18-2013, 09:33 PM   #3
Jeeper
 
Join Date: Oct 2012
Location: Portage Lakes
Posts: 51
Alright was on the phone with Carlos from Coastal tech today and went over the wiring harness that plugs into the lockpick part and they had 2 wires crossed up I had to cut the wires and switch them around and now it seems to work correctly. I have not got the rear view camera install yet so I have to make sure that works correctly. I have a cheap one that I hooked up inside the car to test it and it seemed to be working right now just need to figure out what kind I want to get and where to mount it.
Wyle69 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:30 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC