New headunit does not play factory subwoofer ?? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-28-2010, 01:58 AM   #1
Newb
 
Join Date: Dec 2009
Posts: 3
New headunit does not play factory subwoofer ??

Just today I installed a new Sony CDX-GT640UI
Sony CDX-GT640UI CD receiver at Crutchfield.com

Now here is my problem, when I turn the radio on, the subwoofer in the center console works just fine, however when I go in to the USB menu to listen to my ipod, the subwoofer does not work? I know its not blown or anything because obviously it works with the FM radio but not with USB. What did I do wrong here?

By the way for the center console subwoofer I have these.
Pyramid WX65X 6-1/2" Clear Poly Woofer | subwoofer 6-1/2" woofer 6-1/2 inch subwoofer sub woofer bass car sound | Parts-Express.com

shinna202 is offline   Quote Quick Reply
Old 05-28-2010, 07:35 AM   #2
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
the first thing you should do is see if you can return that piece of crap headunit back to crutchfield. sony is crap when it comes to car audio, same goes for the pyramid.

__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote Quick Reply
Old 05-28-2010, 08:36 AM   #3
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Sony headunits have gone up tremendously in quality over the past few years...they are right up there with Pioneer, Alpine, JVC, etc. A few years ago, their headunits were JUNK though. Looked great...functioned great...for a bit...then began to fail.

And the Pyramid subs aren't exactly designed to be amazing...but they're better than the OEM subwoofer (which costs around $300 if you buy it from the dealership) and they only cost $20/shipped. Hrmmm...I dunno...weighing the options. I'd much rather spend $20 on a better quality alternative than the $300 OE replacement.

Shinna, I'd contact Sony customer support...see if they've heard of this issue. I'm under the impression it is in the settings of the radio and not a physical connection issue since the sub works with the radio.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 05-28-2010, 09:14 AM   #4
Jeeper
 
Jaydogg25's Avatar
 
Join Date: Jun 2009
Location: Reynoldsburg, Ohio
Posts: 340
Send a message via AIM to Jaydogg25
to answer your question....swap your amp turn on wire (blue/white) with the power antenna (blue). that will solve your issue..

right now that one wire is hooked up wrong. your radio is shutting down amp thinking it's a power antenna.
__________________
95 YJ, 4" suspension lift, 32's, 2.5l 4 cyl (350 built and waiting to be installed in spring, along with ford 8.8 rear end)
Jaydogg25 is offline   Quote Quick Reply
Old 05-28-2010, 09:51 AM   #5
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Quote:
Originally Posted by Jaydogg25 View Post
to answer your question....swap your amp turn on wire (blue/white) with the power antenna (blue). that will solve your issue..

right now that one wire is hooked up wrong. your radio is shutting down amp thinking it's a power antenna.
Oh snap! I didn't think of that one...good catch...there's another thread with this issue on here. If it's not from the same poster or hasn't been mentioned, I'll repost this there.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 05-28-2010, 11:22 AM   #6
Jeeper
 
Jaydogg25's Avatar
 
Join Date: Jun 2009
Location: Reynoldsburg, Ohio
Posts: 340
Send a message via AIM to Jaydogg25
yea it's a common mistake. not all radios have both wires but ones that do anways throw ppl for a loop.
__________________
95 YJ, 4" suspension lift, 32's, 2.5l 4 cyl (350 built and waiting to be installed in spring, along with ford 8.8 rear end)
Jaydogg25 is offline   Quote Quick Reply
Old 05-28-2010, 12:55 PM   #7
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
Quote:
Originally Posted by s3nt3nc3d View Post
And the Pyramid subs aren't exactly designed to be amazing...but they're better than the OEM subwoofer (which costs around $300 if you buy it from the dealership).
thats why they call it the stealership. for the price of the pyramid you could get something better. i'll send you a pm of a good forum to ask around in(not sure how keen wrangler forum is to having other forums listed)

__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Factory Subwoofer JeepApex Communications and Electronics 5 06-15-2011 10:06 AM
converting to factory 6 cd headunit DBLee Communications and Electronics 6 05-10-2010 09:44 PM
Factory cassette radio with subwoofer 1998tjsport Communications and Electronics 3 04-14-2010 09:37 PM
Factory Subwoofer WTAggie Communications and Electronics 6 03-03-2010 09:47 PM
Installing New Headunit with Factory Sub? s3nt3nc3d Communications and Electronics 4 11-02-2009 11:03 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC