No sound and no audio control? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-02-2012, 11:29 AM   #1
Newb
 
Zpgring's Avatar
 
Join Date: Jan 2012
Posts: 3
No sound and no audio control?

I have the stock media center 730N cd dvd hdd nav system in my 2011 wrangler and today the volume went out. There are no bars when i turn the volume knob and if i open the menu i can click on anything but the audio control. To the best of my knowledge everything else works fine. Is there a way to reset the media center? Any suggestions? Im really not wanting to take my jeep in for this if i dont have to. Thanks!

Zpgring is offline   Quote Quick Reply
Old 03-02-2012, 03:55 PM   #2
Jeeper
 
swiber's Avatar
 
Join Date: Sep 2011
Location: South Texas
Posts: 371
Same thing happened to me. I shut vehicle off and banged on the fuse box with my hand
__________________
2013 Rubicon Unlimited Billet Auto
Recon 10,500 winch, ACE sliders, JCR Dagger front, Rigid Industries Dully spot and 10" Combo, EVO MFG ProTeK Skids, Spidershade, ATX Crawl, Nitto Trail Grapplers 35/12.50/17, Rock Krawler 3.5 X-Factor, w/ Fox 2.0. Ace Rear bumper, Poison Spider Diff covers and Evap skid.
2012 Rubicon Unlimited Silver 6 Speed (lemon)
swiber is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
33s setup with no power loss PieFace JK General Discussion Forum 55 03-04-2012 02:09 PM
No sub output :( camtron3712 Communications and Electronics 8 03-04-2012 10:21 AM
problems with dash lights, parking lights, and tail lights jasonmitchell89yj YJ Tech Forum 4 03-03-2012 10:56 AM
Front hubs and bearings NAVYCHIEF YJ Tech Forum 4 03-02-2012 10:24 PM
35" Tires and Wheels Smyln JK General Discussion Forum 5 03-02-2012 07:53 AM



» Featured Product

All times are GMT -5. The time now is 11:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC