Question about 430n mesing up - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 05-12-2013, 05:45 PM   #1
Join Date: May 2013
Posts: 1
Question about 430n mesing up

Got a 2012 with the 430n and the passenger side speakers and subs will just cut off sometimes and they have some static in them before they shut off. So if I can a right turn they come back on sometimes or just pop back on while doing down the road. Anyone have this trouble? Wondering if there is a short in wiring?

Brooks83 is offline   Quote
Old 05-12-2013, 06:21 PM   #2
jeepers29's Avatar
Join Date: Feb 2011
Location: Georgetown, Texas
Posts: 4,128
Sounds like a short to me.
jeepers29 is online now   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:15 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC