question for you car audio people - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-28-2009, 04:21 PM   #1
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
question for you car audio people

here is the best way i can explain whats going on....

anyone ever had a big amp and sub in their car, and turned the volume up loud, and on the Bass hits, the audio would go quiet, due to the amp not getting enough juice.

well thats what my speakers are doing, but only when i have a CD in. if i am listening to the radio, i can turn it up as loud as i want, and no problems. if i am listening to a cd, well, i cant turn it up near as much without the audio intermittently going away on bass hits.

no amp installed. my deck is a JVC (maybe 3 years old) my speakers are Pioneers 4x6 up front and 5.25 on sound bar (ones with the Blue Cones)

any reasons why this is happening?

__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-28-2009, 04:43 PM   #2
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
Because you're listening to rap and the Jeep doesn't like it???



j/k, I got no idea.

__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 06-29-2009, 04:12 AM   #3
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
gee thanks for your help
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-29-2009, 11:31 AM   #4
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
the head unit doesn't put out enough power to the speakers. its caused by the amp in the head unit not being able to draw the right amount of power to send to the speakers.

you might want to look into getting a better head unit. right now crutchfield has a great unit for a damn good price.it has everything you will need when you choose to build a better stereo in the future.

Pioneer DEH-P6000UB CD receiver at Crutchfield.com
__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote Quick Reply
Old 06-29-2009, 08:58 PM   #5
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
nice, id hope youd stop by with an answer.
yeah, i was kinda thinking of changing decks anyways. i want something with the USB adapter.
im not a fan of pioneer so i wont be going that route, eventually gonna get rid of the speakers that are in it now. i hate em.

now more reason upgrade!
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-30-2009, 08:22 AM   #6
Jeeper
 
Jaydogg25's Avatar
 
Join Date: Jun 2009
Location: Reynoldsburg, Ohio
Posts: 340
Send a message via AIM to Jaydogg25
any radio factory/aftermarket (high end or low) will distort @ a certian level, normaly around 3/4 way up, but this can change depending on how high bass is turned up, if you have loud on, what kind of music, if it's a bad recording and/or burnt CD etc etc.

as most know the smaller the speaker less it's able to handle bass. this happens to be a big issue for us since front speakers are normaly 4x6 which suck. normaly need then crossed over about 200+ hertz.

what could be happening is the speakers are "clipping" meaning that they are moving more than they are designed. this can cause the speaker to "short out" in-turn most radios will shut off power (to speakers only) to try to "save themselves".

there are a couple things i would sugest. if you want more volume i would get a amp and power all your speakers that way you can cross them over and have them play only the sounds they are ment to. plus you can get a higher volume while keeping a clean sound. if you don't want to spend the money on a amp. a quick cheaper fix would be getting a inline cap for the speakers to take the bass out of them. this isn't my favorite option bc sometimes the wires on caps aren't great and can snap. plus your still limited on power your putting to them....a radio may say 50 watts x 4 but thats max power (which is a useless rating but looks good on paper).. true power of any aftermarket radio is only 15-20 watts RMS.

myself in my YJ i have 7 speakers, (2) 4x6 (dash), (2) 6-1/2 (doors), (2) 4" (music bar), and a single 12" sub hidden. i have my radio powering my 4" w/ them crossed over (internal crossover in radio, not all radios have this), then i have a nice 4ch amp, 2 ch are powering my 4x6 & 6-1/2" (65watts rms) up front and other 2 ch are birdged on my 12" (175watts rms). i've had this same system for over 6y. is it crazy loud no...but it's loud enough i can enjoy it anytime w/ top off over my tires and thats all i care about. i could care less if others can hear it since they didn't buy it.

being in the car audio industry, when a system is hooked up correct you shouldn't have any issues. it should last you for a while.

Quote:
Originally Posted by spanky View Post
anyone ever had a big amp and sub in their car, and turned the volume up loud, and on the Bass hits, the audio would go quiet, due to the amp not getting enough juice.
with the above example you gave 90% of the time when this happens someone hooked up wrong speakers to wrong amp. as in ohm load is incorrect and when bass hits amp is going into protect mode bc it's overloaded. you can't hook up any speaker to any amp or you will have a issue. and yes sometimes someone is trying to hook up a amp that can draw way to much power and needs to get back up batteries and a high output altenator.

hope this helped some. i'll help as much as i can, let me know
Jaydogg25 is offline   Quote Quick Reply
Old 06-30-2009, 10:10 AM   #7
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
jaydogg: i appreciate the input, very informative, but that answer still doesnt make sense to me because, like i said, it sounds perfectly fine when i listen to the radio. it is when i put a cd on when i have issues.

i can turn the volume up till the point my ears bleed before i get any distortion or such with the radio. also i have not been able to duplicate the same problem on radio.

when i throw on a cd, i can only get to maybe a third of that before i notice it.
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-30-2009, 10:12 AM   #8
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,817
Is the bass "hitting" and causing a "skip" in the CD? Maybe try supporting the head unit in a better way...
__________________
my luck is so bad, It could be raining tits and I would get hit in the head with a dick!
cherokee980 is offline   Quote Quick Reply
Old 06-30-2009, 10:55 AM   #9
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
Quote:
Originally Posted by cherokee980 View Post
Is the bass "hitting" and causing a "skip" in the CD? Maybe try supporting the head unit in a better way...
nope, its not that
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-30-2009, 11:04 AM   #10
Jeeper
 
Jaydogg25's Avatar
 
Join Date: Jun 2009
Location: Reynoldsburg, Ohio
Posts: 340
Send a message via AIM to Jaydogg25
is it a burnt CD? bc sometime audio isn't copied that great. does it happen on all CD's you try? do you have a SLA adjustment on cd player....SLA = Sound Level Adjust. some radios alow you to have a "seperate" volume control from radio to CD to Aux.. so when you change between the 3 you don't get a big volume change.
Jaydogg25 is offline   Quote Quick Reply
Old 06-30-2009, 11:06 AM   #11
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,817
Quote:
Originally Posted by spanky View Post
nope, its not that
throw it out and get a damned 8-track player!
__________________
my luck is so bad, It could be raining tits and I would get hit in the head with a dick!
cherokee980 is offline   Quote Quick Reply
Old 06-30-2009, 11:50 AM   #12
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
what do you have against pioneer? that unit has every thing you need to build a nice system. and they are selling it at a great price. it has the usb input along with an aux input. a sub output, and 2 more outputs one for the front and one for the back. its very easy to access the highpass filter and all the other audio controls.
__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote Quick Reply
Old 06-30-2009, 12:55 PM   #13
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
Quote:
Originally Posted by Jma20a View Post
what do you have against pioneer?


its just personal preference. and i prefer not to use pioneer. i guess ive just never been super impressed with their stuff. plenty of other brands out there.
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-30-2009, 12:57 PM   #14
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
Quote:
Originally Posted by Jaydogg25 View Post
is it a burnt CD? bc sometime audio isn't copied that great. does it happen on all CD's you try? do you have a SLA adjustment on cd player....SLA = Sound Level Adjust. some radios alow you to have a "seperate" volume control from radio to CD to Aux.. so when you change between the 3 you don't get a big volume change.
it will do it with any cd, burnt or not

and no, my deck does not have SLA
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 06-30-2009, 01:01 PM   #15
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
i think i will just live with it for now until i can get some extra funds for a new deck.

thanks all.. err most... for your responses
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 07-01-2009, 08:22 PM   #16
Jeeper
 
nu arty boy's Avatar
 
Join Date: Feb 2009
Location: Michigan
Posts: 91
Yea, it sounds like you just need to replace the head unit. It sucks, but these things happen. The display on the one I currently have installed keeps going blank as if the radio is turned off. The music keeps playing but nothing is lit up and I can not change the volume or the radio station. But that is what I get for leaving the top down during a thunderstorm...
__________________
"Courage is being scared to death.....and saddling up anyway." - John Wayne

********NO SACRIFICE, NO VICTORY********
nu arty boy is offline   Quote Quick Reply
Old 07-02-2009, 01:37 AM   #17
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
arty boy-

if you have a detachable face, try cleaning the connections.
one of my decks was doing what you described, i cleaned up the connections, and it worked fine.
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 07-08-2009, 06:18 PM   #18
Jeeper
 
Jeepin_Chuck's Avatar
 
Join Date: Jul 2009
Location: Olympia, WA
Posts: 35
Just installed a Alpine CDA-105 Nice deck, nice display with sub output. Deck is around 190.00 and it is has Ipod or USB with room for satilite radio. Stick with Kennwood, Alpine, Pioneer...you'll get a nice deck. PS. Try to amp the speaks, you'll be glad you did.

Jeepin_Chuck is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« GPS units. | ProBox »
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The last person to post in this thread wins.... 02Prove Off-Topic 247922 Today 03:57 PM
Audio Question sayers316 YJ General Discussion Forum 9 06-24-2009 09:27 PM
Sound system question? do people do even do it grunmn Communications and Electronics 6 03-16-2008 06:30 AM
9 things I hate about people RIPBiker13 Off-Topic 13 12-10-2007 12:00 PM
front spring inversion people, QUESTION PLEASE 1987 wrangler YJ Tech Forum 0 09-16-2007 10:22 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:42 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC