Removed XM radio, now Jeep won't start. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-03-2013, 03:37 PM   #1
Newb
 
Join Date: Mar 2011
Posts: 8
Removed XM radio, now Jeep won't start.

I had an after market XM radio removed that was velcro'd to the dash.
Upon unscrewing the ground wire from the XM my horn went off (once).
Now the Jeep wont' start. Looks like the person removing the XM didn't detach the negative from the battery first. Wondering if this caused a short somehow or is it possibly the Jeep security system?

tried:
1. resetting the computer
2. resetting the fuse
3. checked battery/starter/alternator..all good.

Any thoughts sure appreciated.

bumblebeep is offline   Quote
Old 10-21-2013, 10:22 AM   #2
Jeeper
 
Join Date: Oct 2013
Posts: 120
Sounds like the jeep security system. Have you resolved this?
cptcrunch is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:01 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC