speaker going out with doors off - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-14-2013, 08:12 PM   #1
Jeeper
 
FrozenPuma's Avatar
 
Join Date: May 2013
Posts: 54
speaker going out with doors off

Not sure if this is where I should post this or not but I took my doors off the JKU and while driving down the road the driver side front speakers go out. I can hear the sound shift from left to the right speakers. It stated yesterday morning and happened a few times yesterday as well as a few times today. Only thing I can think of that was different from everyday driving was I had the doors off. I will be putting the doors back on tomorrow b/c of weather, but will be listening to see if they will do it with doors on or not. Has anyone experienced this before and know a fix? I have checked connections and made sure everything was plugged in and not disconnecting and couldn't find anything. Thanks for any advice or input.

FrozenPuma is offline   Quote Quick Reply
Old 08-29-2013, 08:25 PM   #2
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,430
Images: 2
If the speaker cone is made of paper, and you got it wet, while washing the car with the doors off, this might cause the problem. The night dew may have got the cones wet too, with the doors off. A closed vehicle would protect them, but not open doors, especially if the vehicle is outside at night with the doors off. Once you get paper cone speakers wet, they are toast. They don't last long regardless anyway. It sounds to me like you have paper cone speakers.

ChasUGC is offline   Quote Quick Reply
Old 08-29-2013, 10:16 PM   #3
Jeeper
 
woansleftpeg's Avatar
 
Join Date: Mar 2013
Posts: 1,332
Quote:
Originally Posted by FrozenPuma View Post
Not sure if this is where I should post this or not but I took my doors off the JKU and while driving down the road the driver side front speakers go out. I can hear the sound shift from left to the right speakers. It stated yesterday morning and happened a few times yesterday as well as a few times today. Only thing I can think of that was different from everyday driving was I had the doors off. I will be putting the doors back on tomorrow b/c of weather, but will be listening to see if they will do it with doors on or not. Has anyone experienced this before and know a fix? I have checked connections and made sure everything was plugged in and not disconnecting and couldn't find anything. Thanks for any advice or input.
Are you sure the sound is switching from one side to the other? An intermittent fault in one of the speakers might create that effect - to be certain, I'd start by using the fade and balance controls to focus all of the sound on a single speaker for a few minutes and see whether sound is constant in volume and quality, then do the same with each speaker in turn. If one speaker is intermittent, then you've found the culprit. If all speakers are constant, or if all speakers are intermittent, then I'd be more inclined to think the fault lies in your head unit.
__________________
Hold my beer and watch this.......
woansleftpeg is offline   Quote Quick Reply
Old 09-02-2013, 06:20 PM   #4
Supporting Member

WF Supporting Member
 
laollis's Avatar
 
Join Date: Apr 2013
Location: Twin Falls
Posts: 574
My soundbar passenger side was doing a buzz/humming and it was driving me nuts, so finally after a month I called the dealership. They said they would replace it and set an appt., but then called me back and said Chrysler has it on a recall for the 'amp' and told them that needs to be replaced not the speaker. I changed HU from the 130 to the 430N and I'm not going back. I just don't know why it started buzzing out of the blue when it hadn't when the HU was changed. ugh!
__________________
OlllllllO Another Day in Paradise with my Gecko!

One Life. Live It.
laollis is offline   Quote Quick Reply
Old 09-04-2013, 02:59 PM   #5
Jeeper
 
FrozenPuma's Avatar
 
Join Date: May 2013
Posts: 54
Yeah I ended up taking the speaker out and replacing the wires that were run to it. Haven't had a problem since. I think something was just causing it to lose signal. Thanks for all the suggestions and tips.
FrozenPuma is offline   Quote Quick Reply
Old 09-08-2013, 05:31 PM   #6
Supporting Member

WF Supporting Member
 
laollis's Avatar
 
Join Date: Apr 2013
Location: Twin Falls
Posts: 574
Well, I went into the dealership and their mechanic said if I take off my SpiderWebShade the speakers won't hum or buzz. WTF! I asked him if he was serious and he said yes. I asked for the manager, he checked and said he was ordering 2 new speakers. The dealership in my town is so small, so when I bought my Jeep I drove 100 miles to get it. I figured since they were bigger they would know more. OMG! I made a mistake.... I should of went just here in town.

__________________
OlllllllO Another Day in Paradise with my Gecko!

One Life. Live It.
laollis is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:47 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC