speaker/headunit issues - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-20-2011, 02:19 PM   #1
Jeeper
 
zzzpoohzzz's Avatar
 
Join Date: Aug 2010
Location: Western Pennsylvania
Posts: 146
speaker/headunit issues

so i installed my new headunit first... (pioneer mvh-8200bt) and all seemed fine... installed my infinity kappa 60.9cs component speakers... and all seemed fine, for a while....

so just yesterday and today if i turn my volume up and let it play for a little bit (under 30 seconds) the speakers just cut out... at first i thought it was the speakers maybe drawing too much power... but i just realized as i'm typing this the front speakers cut out too and theyre stock... bad headunit or could i be drawing too much power and it shuts down all 4 speakers?

the headunits graphics and everything act normal, like its still playing... i dunno what to do!

zzzpoohzzz is offline   Quote
Old 04-20-2011, 02:35 PM   #2
Sponsoring Vendor
 
Ibuildembig's Avatar
 
Join Date: Aug 2010
Location: Fruitland, Missouri
Posts: 8,548
sounds like you have one of the speaker wires grounding out and its shutting the internal amp off.

Pull out the ones you just put in and turn it up and see if it still cuts out.

Ibuildembig is offline   Quote
Old 04-20-2011, 04:21 PM   #3
Jeeper
 
zzzpoohzzz's Avatar
 
Join Date: Aug 2010
Location: Western Pennsylvania
Posts: 146
i'm at work so i cant do that now... but when it cuts out... it stays out and wont come back on... i figured if it was a grounding issue it would cut in and out... not just out and stay off until i have to pop off the faceplate and put it back in... or restart my jeep... but i probably wont have time til this weekend to check it... but thanks for the advice, i will check
zzzpoohzzz is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you are having shifting issues with your NV3550, look inside. mrcarcrazy TJ Tech Forum 77 11-09-2013 10:16 AM
4wd Issues Work4Mud TJ Tech Forum 16 01-09-2011 03:45 PM
P0456 with idle issues and starting issues chaddrick13 TJ Tech Forum 2 12-29-2010 05:18 PM
Lifted driveline issues? GroundHawg JK General Discussion Forum 17 05-23-2010 04:05 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:00 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC