stock stereo - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-02-2008, 11:11 PM   #1
Newb
 
Join Date: Feb 2008
Posts: 8
stock stereo

has anyone had a problem with the bass in their stock stereo kicking out? i dont think it's blown, its not making that usual "farting" sound that it usually makes when the bass its blown. it simply just completely cut out. then about a month or 2 later it'll just kick back in and sound fine for about another month or so, then kick out again.

friggenhammer@aol.com is offline   Quote
Old 11-03-2008, 09:50 AM   #2
Jeeper
 
Join Date: Apr 2007
Posts: 181
Quote:
Originally Posted by friggenhammer@aol.com View Post
has anyone had a problem with the bass in their stock stereo kicking out? i dont think it's blown, its not making that usual "farting" sound that it usually makes when the bass its blown. it simply just completely cut out. then about a month or 2 later it'll just kick back in and sound fine for about another month or so, then kick out again.
My 04 X did that. Unfortunately, I don't have an answer for you yet because I haven't had the chance to pull the center console apart. Mine doesn't even work at all now.

Anyone have a solution or suggestions?

lap49X is offline   Quote
Old 11-03-2008, 10:24 AM   #3
Jeeper
 
Join Date: May 2007
Location: Watertown, Connecticut
Posts: 179
Send a message via AIM to vin211 Send a message via Yahoo to vin211
Yeah I had all sorts of problems with my stock stero. I put an Apline in it and it works great! You should look on Crutchfield: LCD TV, Car Audio, Home Theater, Speakers, Plasma TV they'll send you everything you need to wire it up in about 30 minutes. I hope this helps man!
__________________
'04 Wrangler Sport
Dark Blue

"Drive like a Cadiliac, Sting like a JEEP!"

Never Give Up, Never Surrender

No One Dies On Our Watch ~ USAF Medical Squadron
"so others may live"
vin211 is offline   Quote
Old 11-03-2008, 11:41 AM   #4
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
are you talking about the sub in the center console? if so you should check all the wires to make sure that there is nothing loose
__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote
Old 11-04-2008, 08:31 PM   #5
Newb
 
Join Date: Feb 2008
Posts: 8
Quote:
Originally Posted by lap49X View Post
My 04 X did that. Unfortunately, I don't have an answer for you yet because I haven't had the chance to pull the center console apart. Mine doesn't even work at all now.

Anyone have a solution or suggestions?


i have an 04 X, sounds terrible
friggenhammer@aol.com is offline   Quote
Old 11-05-2008, 12:21 AM   #6
Jeeper
 
YellerJeep's Avatar
 
Join Date: Oct 2008
Location: Chesterfield, Va
Posts: 16
loose wire at or in the woofer

I have a woofer in the console and one of the wires came off. Pulled the console down to find it. Hooked it back up and sounded good for a day or two then it blew like a bomb. Long story short, throw the woofer in the trash and put a real sub in the back with a custom box. It will blow your mind.
YellerJeep is offline   Quote
Old 11-05-2008, 01:30 AM   #7
Jeeper
 
Join Date: Feb 2007
Location: Wisconsin
Posts: 688
Please let me know if u'r gonna toss it, as it is very pricey to get a replacement. Would be glad to take it off your hands.
C.
jp'rs_peep'rs is offline   Quote
Old 11-05-2008, 11:39 AM   #8
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
im with yellerjeep on this one. adding a real sub and amp will make a good difference in quality. a lot of people look into the "powered" subs to save room in the back of a jeep, but after you get one you will wish that you just went with a sub, box, and amp. for better quality look into a new headunit.
__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote
Old 11-14-2008, 11:17 PM   #9
Newb
 
Join Date: Feb 2008
Posts: 8
i pulled the center console apart and everything was wired fine and the sub is not blown. no idea what to do now
friggenhammer@aol.com is offline   Quote
Old 11-15-2008, 05:30 PM   #10
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
you should pull the headunit and make sure that none of the connectors are loose or damaged

__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire rubbing? '95 YJ Sahara Stock Wheels DaveC YJ General Discussion Forum 7 06-28-2009 11:09 PM
Stereo Upgrade jpauly9292 Communications and Electronics 13 01-26-2009 08:31 PM
33" tires on stock rubicon wheels? 03IncaRubi TJ General Discussion Forum 12 09-02-2008 08:16 PM
TFI Upgrade (good write-up) Justin YJ Tech Forum 1 11-19-2007 01:04 PM
stock 06 tj rear bumper, k&n filter w/ stock box (MD) RedWrangX Classifieds Archive 9 10-02-2007 09:56 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:17 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC